<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Senate approves new Senate, Congressional maps - Orange Leader | Orange Leader</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1633727880" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1633727880" />
				<link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1633727880" />
				<link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1633727880" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/style.css?1633727880" />

        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1633727880"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.orangeleader.com/wp-content/themes/2016-orange-mobile-child/media/img/brand/favicon-orangeleader.png">
				<link rel="apple-touch-icon" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.orangeleader.com/2021/10/08/senate-approves-new-senate-congressional-maps/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Senate approves new Senate, Congressional maps - Orange Leader" />
	<meta property="og:description" content="The Senate this week approved bills that would draw new lines for state Senate and US congressional districts following the 2020 census.  The constitution requires that new district maps are drawn in the first regular session after the decennial census, but delays due to the COVID pandemic, legal challenges, and other issues pushed back the [&hellip;]" />
	<meta property="og:url" content="https://www.orangeleader.com/2021/10/08/senate-approves-new-senate-congressional-maps/" />
	<meta property="og:site_name" content="Orange Leader" />
	<meta property="article:published_time" content="2021-10-08T23:39:10+00:00" />
	<meta property="og:image" content="https://m.orangeleader.com/wp-content/uploads/sites/42/2021/01/Austin-Capital.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="594" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Dawn Burleigh">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.orangeleader.com/#website","url":"https://www.orangeleader.com/","name":"Orange Leader","description":"Something for everyone, everyday","potentialAction":[{"@type":"SearchAction","target":"https://www.orangeleader.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.orangeleader.com/2021/10/08/senate-approves-new-senate-congressional-maps/#primaryimage","inLanguage":"en-US","url":"https://m.orangeleader.com/wp-content/uploads/sites/42/2021/01/Austin-Capital.jpg","width":800,"height":594},{"@type":"WebPage","@id":"https://www.orangeleader.com/2021/10/08/senate-approves-new-senate-congressional-maps/#webpage","url":"https://www.orangeleader.com/2021/10/08/senate-approves-new-senate-congressional-maps/","name":"Senate approves new Senate, Congressional maps - Orange Leader","isPartOf":{"@id":"https://www.orangeleader.com/#website"},"primaryImageOfPage":{"@id":"https://www.orangeleader.com/2021/10/08/senate-approves-new-senate-congressional-maps/#primaryimage"},"datePublished":"2021-10-08T23:39:10+00:00","dateModified":"2021-10-08T23:39:10+00:00","author":{"@id":"https://www.orangeleader.com/#/schema/person/d6917ca8f4982c871dfd982169cd0c79"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.orangeleader.com/2021/10/08/senate-approves-new-senate-congressional-maps/"]}]},{"@type":"Person","@id":"https://www.orangeleader.com/#/schema/person/d6917ca8f4982c871dfd982169cd0c79","name":"Dawn Burleigh","image":{"@type":"ImageObject","@id":"https://www.orangeleader.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/98b6da4db525473481787df27b252bb9?s=96&d=mm&r=g","caption":"Dawn Burleigh"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.orangeleader.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orange Leader &raquo; Senate approves new Senate, Congressional maps Comments Feed" href="https://m.orangeleader.com/2021/10/08/senate-approves-new-senate-congressional-maps/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.orangeleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.orangeleader.com/_static/??-eJyNjFEKAjEMRC9kN3Rl9Us8S9oGjZu2S1PR3t4iKCsi+Dczb2bgthhOXq6BFLwqBNQz+5x0iJyGnmxgXbko1M5nl+9v8d16HrFWcJL9bIRdwdJAaxP6+RspMJJQpFQ/zCLYqBihE/r237yztX+NjvFgd9txnOy0tw+Rk10T' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.orangeleader.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.orangeleader.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.orangeleader.com/wp-includes/css/admin-bar.min.css?m=1632251571g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.orangeleader.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.orangeleader.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.orangeleader.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.orangeleader.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.orangeleader.com/wp-content/themes/2016-orange-mobile-child/style.css?ver=1633727881' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.orangeleader.com/wp-content/mu-plugins/jetpack-10.2/css/jetpack.css?ver=10.2' media='all' />
<script type='text/javascript' src='https://m.orangeleader.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsZGRqaGpuWEWAK9HIhk='></script>
<link rel="https://api.w.org/" href="https://m.orangeleader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.orangeleader.com/wp-json/wp/v2/posts/81611" /><link rel='shortlink' href='https://m.orangeleader.com/?p=81611' />
<link rel="alternate" type="application/json+oembed" href="https://m.orangeleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.orangeleader.com%2F2021%2F10%2F08%2Fsenate-approves-new-senate-congressional-maps%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.orangeleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.orangeleader.com%2F2021%2F10%2F08%2Fsenate-approves-new-senate-congressional-maps%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63292741-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f7b46285c443b70829af427';
          var adm_dam_id = '5f7b465709d4330417988a04';
          var adm_dpm_id = '5f7b46415c443b70829af429';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ORN-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ORN-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/ORN-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/ORN-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/ORN-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/ORN-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/ORN-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "news", "news-main", "state-region", "top-home", "newsletter-news",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/10/08/senate-approves-new-senate-c");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ORN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ORN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ORN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ORN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ORN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ORN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ORN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ORN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ORN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ORN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ORN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ORN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ORN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ORN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ORN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ORN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ORN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ORN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ORN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ORN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/wgbTXS70ImFIIczPBXEI2s8DOHzc1bef6-WwBTf4KhW3g2UKrWuY0EGsN4QMaMSGqXf5-8IAN44pc8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>



                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.orangeleader.com/2021/10/08/senate-approves-new-senate-congressional-maps/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_n7bb4n66jk54fvtjyvmqgenemq'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.orangeleader.com">
						<img class="logo" src="https://www.orangeleader.com/wp-content/themes/2016-orange-mobile-child/media/img/brand/logo-white-orangeleader.png" alt="Orange Leader" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.orangeleader.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Orange Leader..." onfocus="if(this.value=='Search Orange Leader...'){this.value='';}" onblur="if(this.value==''){this.value='Search Orange Leader...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://m.orangeleader.com/contests/">Contests</a></li>
  <li class="subscribe"><a href="https://m.orangeleader.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
		<li class="">
		<a href="https://m.orangeleader.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.orangeleader.com/services/submit-a-news-tip/">Submit a news tip</a></li>		
			<li><a href="https://m.orangeleader.com/services/submit-a-classified-advertisement/">Submit a Classified Ad</a></li>		
			<li><a href="https://m.orangeleader.com/services/submit-an-event/">Submit an Event</a></li>		
			<li><a href="https://m.orangeleader.com/services/submit-a-wedding-announcement/">Submit a Wedding Announcement</a></li>		
			<li><a href="https://m.orangeleader.com/services/submit-an-engagement/">Submit an Engagement Announcement</a></li>		
			<li><a href="https://m.orangeleader.com/services/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>		
		</ul>
	</li>
	<li><a href="/shop-local/" rel="bookmark">Shop Local</a></li>
	<li><a href="/special-sections/" rel="bookmark">Special Sections</a></li>
	<li class="lifestyle "><a href="https://m.orangeleader.com/category/lifestyle/">Lifestyle</a></li>
	<li><a href="/calendar/" rel="bookmark">Calendar</a></li>
</ul>							<p class="date">
								October 9, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.orangeleader.com">Home</a></li>
	<li class="news "><a href="https://m.orangeleader.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.orangeleader.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.orangeleader.com/category/opinion/">Opinion</a></li>
	<li class="news "><a href="https://m.orangeleader.com/category/obituaries/">Obits</a></li>
	<li class="e-edition"><a href="https://subscriptions.orangeleader.com/CircStore/Account/Login?vendor=DirXion&prodId=OL">E-Edition</a></li>
	<li class="classifieds"><a href="https://marketplace.orangeleader.com/adhunter/orangecounty">Classifieds</a></li>
	<li class="texas-press"><a href="https://m.orangeleader.com/tpa-press-releases/">Texas Press</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.orangeleader.com/2021/10/08/police-investigate-homicide/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.orangeleader.com/2021/10/08/police-investigate-homicide/">
              <img src="https://m.orangeleader.com/wp-content/uploads/sites/42/2021/10/IMG_8065.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.orangeleader.com/2021/10/08/police-investigate-homicide/">Police investigate homicide</a> </h4>
          <a href="https://m.orangeleader.com/2021/10/08/police-investigate-homicide/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="462" src="https://m.orangeleader.com/wp-content/uploads/sites/42/2021/01/Austin-Capital.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.orangeleader.com/wp-content/uploads/sites/42/2021/01/Austin-Capital.jpg 800w, https://m.orangeleader.com/wp-content/uploads/sites/42/2021/01/Austin-Capital.jpg?resize=300,223 300w, https://m.orangeleader.com/wp-content/uploads/sites/42/2021/01/Austin-Capital.jpg?resize=768,570 768w, https://m.orangeleader.com/wp-content/uploads/sites/42/2021/01/Austin-Capital.jpg?resize=622,462 622w, https://m.orangeleader.com/wp-content/uploads/sites/42/2021/01/Austin-Capital.jpg?resize=471,350 471w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Senate approves new Senate, Congressional maps</h2>

										<div class="byline">
											
											<a href="https://m.orangeleader.com/author/Dawn.Burleigh/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/98b6da4db525473481787df27b252bb9?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/98b6da4db525473481787df27b252bb9?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.orangeleader.com/author/Dawn.Burleigh/" rel="bookmark">Dawn Burleigh</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:dawn.burleigh@orangeleader.com">Email the author</a>
																								 | 
													<a href="https://twitter.com/@DawnBurleigh" target="_blank">twitter</a>
																							</p>
											<p class="pubStamp">Published 6:39 pm Friday, October 8, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Senate approves new Senate, Congressional maps. The Senate this week approved bills that would draw new lines for state Senate and US congressional districts following the 2020 census.\u00a0 The constitution requires that new district maps are drawn in the first regular session after the decennial census, but delays due to the COVID pandemic, legal challenges, and other issues pushed back the release of this critical data by months.\u00a0 Instead, lawmakers had to wait until August to get the necessary data.\u00a0 What those numbers showed was that Texas added more population than any other state, growing by 4 million residents since 2010.\u00a0 Texas will also be the only state to add two new seats to its congressional delegation - no other state will add more than one.\u00a0 Those two new districts, said Houston Senator and chair of the Special Committee on Redistricting Joan Huffman, will go to rapidly growing parts of Travis county and northwest Harris county, bringing the total number of congressional seats representing Texas in Washington, D.C. to 38.\u00a0 Both bills now head to the House for consideration and the Senate must still sign off on the House's plan to redraw that chamber's districts.\u00a0 By long-standing tradition, neither body makes changes to the other's plans for their own district boundaries.\r\n\r\nFriday, the Senate approved spending more than $16 billion in federal COVID aid funds to make up costs to the state incurred during the ongoing pandemic and to shore up public health response as the state endures a fourth spike in COVID cases, hospitalizations, and deaths.\u00a0 \u201c\"These are strategic, one-time investments that will help us move beyond the pandemic and help keep Texas strong, prosperous, and healthy,\" said author and Finance Committee Chair Senator Jane Nelson of Flower Mound.\r\n\r\nAbout half of the bill's appropriations, $7.2 billion, will go to completely cover the debt in the state's unemployment insurance compensation fund.\u00a0 This account was depleted following the spike in layoffs caused by the COVID pandemic, and without action, Nelson warned that it could lead to a hike in unemployment taxes for business owners.\u00a0 \"We are holding businesses harmless for the pandemic-related layoffs and avoiding what would be an unfair, crippling increase in unemployment taxes at a time when many employers are struggling,\" said Nelson. \"Texas is a pro-business state and we are setting aside nearly half of our allotment to help our businesses get back on their feet.\" \u00a0It also includes $200 million in grants for the state's hard-hit tourism sector.\r\n\r\nMuch of the rest of this money goes to public health spending, including $2.5 billion to pay for additional staff, treatment, and infusion centers to deal with the ongoing pandemic, and $3.5 billion to cover salaries for staff who are directly involved in the pandemic response.\u00a0 It also would spend $75 million for rural hospitals, about $350 million for adult and youth mental health services, and $100 million for state food banks.\r\n\r\nWith only a few exceptions, the Senate has now passed legislation relating to all items on Governor Greg Abbott's agenda for the third called session.\u00a0 These bills must still pass the House and the Senate must consider any changes that body makes before the measures can reach the governor's desk.\u00a0 The special session is scheduled to end on October 19th.\r\n\r\nThe Senate will reconvene Tuesday, October 12th at 2 p.m.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=b627273bb1cb083235bd64e4dc874ca2&postHash=a33f88c1efef6df00c3c54f0ec1e2f82&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>The Senate this week approved bills that would draw new lines for state Senate and US congressional districts following the 2020 census.  The constitution requires that new district maps are drawn in the first regular session after the decennial census, but delays due to the COVID pandemic, legal challenges, and other issues pushed back the release of this critical data by months.  Instead, lawmakers had to wait until August to get the necessary data.  What those numbers showed was that Texas added more population than any other state, growing by 4 million residents since 2010.  Texas will also be the only state to add two new seats to its congressional delegation &#8211; no other state will add more than one.  Those two new districts, said Houston Senator and chair of the Special Committee on Redistricting Joan Huffman, will go to rapidly growing parts of Travis county and northwest Harris county, bringing the total number of congressional seats representing Texas in Washington, D.C. to 38.  Both bills now head to the House for consideration and the Senate must still sign off on the House&#8217;s plan to redraw that chamber&#8217;s districts.  By long-standing tradition, neither body makes changes to the other&#8217;s plans for their own district boundaries.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>Friday, the Senate approved spending more than $16 billion in federal COVID aid funds to make up costs to the state incurred during the ongoing pandemic and to shore up public health response as the state endures a fourth spike in COVID cases, hospitalizations, and deaths.  “&#8221;These are strategic, one-time investments that will help us move beyond the pandemic and help keep Texas strong, prosperous, and healthy,&#8221; said author and Finance Committee Chair Senator Jane Nelson of Flower Mound.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>About half of the bill&#8217;s appropriations, $7.2 billion, will go to completely cover the debt in the state&#8217;s unemployment insurance compensation fund.  This account was depleted following the spike in layoffs caused by the COVID pandemic, and without action, Nelson warned that it could lead to a hike in unemployment taxes for business owners.  &#8220;We are holding businesses harmless for the pandemic-related layoffs and avoiding what would be an unfair, crippling increase in unemployment taxes at a time when many employers are struggling,&#8221; said Nelson. &#8220;Texas is a pro-business state and we are setting aside nearly half of our allotment to help our businesses get back on their feet.&#8221;  It also includes $200 million in grants for the state&#8217;s hard-hit tourism sector.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>Much of the rest of this money goes to public health spending, including $2.5 billion to pay for additional staff, treatment, and infusion centers to deal with the ongoing pandemic, and $3.5 billion to cover salaries for staff who are directly involved in the pandemic response.  It also would spend $75 million for rural hospitals, about $350 million for adult and youth mental health services, and $100 million for state food banks.</p>
<p>With only a few exceptions, the Senate has now passed legislation relating to all items on Governor Greg Abbott&#8217;s agenda for the third called session.  These bills must still pass the House and the Senate must consider any changes that body makes before the measures can reach the governor&#8217;s desk.  The special session is scheduled to end on October 19th.</p>
<p>The Senate will reconvene Tuesday, October 12th at 2 p.m.</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.orangeleader.com/2021/10/09/orange-county-sheriffs-office-beat-9-20-9-26-21/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="200" height="220" src="https://m.orangeleader.com/wp-content/uploads/sites/42/2020/12/OCSO-w.jpg?w=200&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.orangeleader.com/2021/10/09/orange-county-sheriffs-office-beat-9-20-9-26-21/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Orange County Sheriff’s Office Beat 9.20-9.26.21">Orange County Sheriff’s Office Beat 9.20-9.26.21</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.orangeleader.com/2021/10/09/opinion-the-idle-american-native-american-summer/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.orangeleader.com/wp-content/uploads/sites/42/2019/11/NewburyDon.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.orangeleader.com/2021/10/09/opinion-the-idle-american-native-american-summer/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="OPINION: THE IDLE AMERICAN &#8211;  Native American Summer?">OPINION: THE IDLE AMERICAN &#8211;  Native American Summer?</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.orangeleader.com/2021/10/09/faith-edification-30-weeks-to-oneness/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="300" height="220" src="https://m.orangeleader.com/wp-content/uploads/sites/42/2020/06/Orange-Church-of-God-logo.jpg?w=300&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.orangeleader.com/2021/10/09/faith-edification-30-weeks-to-oneness/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="FAITH: Edification – 30 weeks to Oneness">FAITH: Edification – 30 weeks to Oneness</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.orangeleader.com/2021/10/09/video-faith-see-what-he-can-do-with-the-pieces-of-your-life/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.orangeleader.com/wp-content/uploads/sites/42/2019/11/Orange-First-Church-of-the-Nazarene.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="Orange Naz" loading="lazy" />          </a>
                    <h3><a href="https://m.orangeleader.com/2021/10/09/video-faith-see-what-he-can-do-with-the-pieces-of-your-life/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="VIDEO FAITH: See what He can do with the pieces of your life">VIDEO FAITH: See what He can do with the pieces of your life</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
            <li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://orangeleader.us10.list-manage.com/subscribe/post?u=1063af573b881c0399810a914&amp;id=38ea83fb69" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our email newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1063af573b881c0399810a914_38ea83fb69" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup—>
</div></li>
        </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134164"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.orangeleader.com/2021/10/08/senate-approves-new-senate-congressional-maps/';
      this.page.identifier = '81611 https://m.orangeleader.com/?p=81611';
      this.page.title = 'Senate approves new Senate, Congressional maps - Orange Leader';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//orangeleader.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/obituaries/" title="Latest Obits">Latest Obits</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/08/douglas-paul-foreman/" title="Permalink to Douglas Paul Foreman" rel="bookmark">Douglas Paul Foreman</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/06/joseph-paul-patronella/" title="Permalink to Joseph Paul Patronella" rel="bookmark">Joseph Paul Patronella</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/06/gladys-faye-martin/" title="Permalink to Gladys Faye Martin" rel="bookmark">Gladys Faye Martin</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/05/frank-henry-hammonds/" title="Permalink to Frank Henry Hammonds" rel="bookmark">Frank Henry Hammonds</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/04/hilda-marie-turner-mire/" title="Permalink to Hilda Marie Turner Mire" rel="bookmark">Hilda Marie Turner Mire</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/sports/" title="Latest Sports">Latest Sports</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/09/mustangs-stampede-past-silsbee-45-20/" title="Permalink to Mustangs stampede past Silsbee, 45-20" rel="bookmark">Mustangs stampede past Silsbee, 45-20</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/09/cardinals-fend-off-hawks-in-21-20-homecoming-win/" title="Permalink to Cardinals fend off Hawks in 21-20 Homecoming win" rel="bookmark">Cardinals fend off Hawks in 21-20 Homecoming win</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/08/bears-snag-major-road-win-over-huffman-39-31/" title="Permalink to Bears snag major road win over Huffman, 39-31" rel="bookmark">Bears snag major road win over Huffman, 39-31</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/08/bobcats-power-past-liberty-34-13/" title="Permalink to Bobcats power past Liberty, 34-13" rel="bookmark">Bobcats power past Liberty, 34-13</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/08/lady-cardinals-down-lady-bobcats-in-4/" title="Permalink to Lady Cardinals down Lady Bobcats in 4" rel="bookmark">Lady Cardinals down Lady Bobcats in 4</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/opinion/" title="Latest Opinion">Latest Opinion</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/09/opinion-the-idle-american-native-american-summer/" title="Permalink to OPINION: THE IDLE AMERICAN &#8211;  Native American Summer?" rel="bookmark">OPINION: THE IDLE AMERICAN &#8211;  Native American Summer?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/06/opinion-positive-highlights-taking-care-of-your-mental-health/" title="Permalink to OPINION: Positive Highlights- Taking care of your mental health" rel="bookmark">OPINION: Positive Highlights- Taking care of your mental health</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/06/opinion-why-we-need-a-community-forum/" title="Permalink to OPINION: Why We Need a Community Forum" rel="bookmark">OPINION: Why We Need a Community Forum</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/06/opinion-from-the-editor-what-a-fun-weekend/" title="Permalink to OPINION- From the editor: What a fun weekend" rel="bookmark">OPINION- From the editor: What a fun weekend</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/06/opinion-amid-redistricting-rural-texas-must-stick-together/" title="Permalink to OPINION: Amid redistricting, rural Texas must stick together" rel="bookmark">OPINION: Amid redistricting, rural Texas must stick together</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/crime/" title="Crime">Crime</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/09/orange-county-sheriffs-office-beat-9-20-9-26-21/" title="Permalink to Orange County Sheriff’s Office Beat 9.20-9.26.21" rel="bookmark">Orange County Sheriff’s Office Beat 9.20-9.26.21</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/08/vidor-police-beat-9-29-10-5-21/" title="Permalink to Vidor Police Beat 9.29-10.5.21" rel="bookmark">Vidor Police Beat 9.29-10.5.21</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/08/beaumont-convicted-felon-guilty-of-illegally-possessing-ammunition/" title="Permalink to Beaumont Convicted Felon Guilty of Illegally Possessing Ammunition" rel="bookmark">Beaumont Convicted Felon Guilty of Illegally Possessing Ammunition</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/08/game-warden-field-notes-10-8-21/" title="Permalink to Game Warden Field Notes 10.8.21" rel="bookmark">Game Warden Field Notes 10.8.21</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/08/orange-police-beat-10-7-21/" title="Permalink to Orange Police Beat 10.7.21" rel="bookmark">Orange Police Beat 10.7.21</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/education/" title="Education">Education</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/04/financial-aid-tip-of-the-month-students-have-different-education-options-after-high-school/" title="Permalink to Financial Aid Tip of the Month: Students have different education options after high school" rel="bookmark">Financial Aid Tip of the Month: Students have different education options after high school</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/01/and-the-walls-come-tumbling-down/" title="Permalink to And the walls come tumbling down&#8230;" rel="bookmark">And the walls come tumbling down&#8230;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/01/woccisd-to-offer-remote-learning-option/" title="Permalink to WOCCISD to offer remote learning option" rel="bookmark">WOCCISD to offer remote learning option</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/01/honey-bears-pink-out-clinic-set-for-oct-9/" title="Permalink to Honey Bears Pink Out Clinic set for Oct. 9" rel="bookmark">Honey Bears Pink Out Clinic set for Oct. 9</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/09/29/wos-hs-student-earns-academic-honors-from-the-college-boards-national-recognition-programs/" title="Permalink to WOS HS student earns academic honors from the College Board’s National Recognition Programs" rel="bookmark">WOS HS student earns academic honors from the College Board’s National Recognition Programs</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/business/" title="Business">Business</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/06/greater-orange-area-chamber-of-commerce-accepting-nominations-for-annual-awards-2/" title="Permalink to Greater Orange Area Chamber of Commerce accepting nominations for annual awards" rel="bookmark">Greater Orange Area Chamber of Commerce accepting nominations for annual awards</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/03/quinn-minute-goldilocks-and-the-bears/" title="Permalink to Quinn Minute – Goldilocks and the bears" rel="bookmark">Quinn Minute – Goldilocks and the bears</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/01/quinn-minute-where-is-my-hair/" title="Permalink to Quinn Minute – Where is my hair?" rel="bookmark">Quinn Minute – Where is my hair?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/09/29/breakfast-connection-5/" title="Permalink to Breakfast Connection" rel="bookmark">Breakfast Connection</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/09/20/quinn-minute-a-nine-foot-long-rodent/" title="Permalink to Quinn Minute – A nine-foot-long rodent?" rel="bookmark">Quinn Minute – A nine-foot-long rodent?</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/entertainment/" title="Entertainment">Entertainment</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/09/29/celebrating-50-years-of-asleep-at-the-wheel-tour-plays-lutcher-theater/" title="Permalink to Celebrating 50 Years Of Asleep At The Wheel tour plays Lutcher Theater" rel="bookmark">Celebrating 50 Years Of Asleep At The Wheel tour plays Lutcher Theater</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/09/22/community-briefs-9-22-21/" title="Permalink to Community Briefs 9.22.21" rel="bookmark">Community Briefs 9.22.21</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/09/18/community-briefs-9-18-21/" title="Permalink to Community Briefs  9.18.21" rel="bookmark">Community Briefs  9.18.21</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/09/13/county-fair-youth-food-craft-project-show/" title="Permalink to County Fair Youth Food &#038; Craft Project Show" rel="bookmark">County Fair Youth Food &#038; Craft Project Show</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/08/25/vidor-designated-as-music-friendly-community/" title="Permalink to Vidor designated as Music Friendly Community" rel="bookmark">Vidor designated as Music Friendly Community</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://orangeleader.com/category/lifestyle/" title="Lifestyle">Lifestyle</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/09/faith-edification-30-weeks-to-oneness/" title="Permalink to FAITH: Edification – 30 weeks to Oneness" rel="bookmark">FAITH: Edification – 30 weeks to Oneness</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/09/video-faith-see-what-he-can-do-with-the-pieces-of-your-life/" title="Permalink to VIDEO FAITH: See what He can do with the pieces of your life" rel="bookmark">VIDEO FAITH: See what He can do with the pieces of your life</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/09/and-now-you-know-charles-holmes-saxon-was-one-of-the-organizers-of-the-masonic-lodge-of-madison/" title="Permalink to And Now You Know: Charles Holmes Saxon was one of the organizers of the Masonic Lodge of Madison" rel="bookmark">And Now You Know: Charles Holmes Saxon was one of the organizers of the Masonic Lodge of Madison</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/09/faith-calendar-10-9-21/" title="Permalink to Faith Calendar 10.9.21" rel="bookmark">Faith Calendar 10.9.21</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/10/09/faith-hope-for-today-the-wrath-and-love-of-god/" title="Permalink to FAITH: Hope for Today-  The wrath and love of God" rel="bookmark">FAITH: Hope for Today-  The wrath and love of God</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=orangeleader.com_h3de9ii7kj8qh12c7mnajn6qkc%40group.calendar.google.com&amp;color=%230F4B38&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
		<center><a href="/services/submit-an-event/">Submit an event to the Calendar</a></center>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/09/orange-county-sheriffs-office-beat-9-20-9-26-21/" rel="bookmark" title="Orange County Sheriff’s Office Beat 9.20-9.26.21">Orange County Sheriff’s Office Beat 9.20-9.26.21</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Faith &amp; Values</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/09/faith-edification-30-weeks-to-oneness/" rel="bookmark" title="FAITH: Edification – 30 weeks to Oneness">FAITH: Edification – 30 weeks to Oneness</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Faith &amp; Values</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/09/video-faith-see-what-he-can-do-with-the-pieces-of-your-life/" rel="bookmark" title="VIDEO FAITH: See what He can do with the pieces of your life">VIDEO FAITH: See what He can do with the pieces of your life</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/09/are-you-eligible-for-revamped-student-loan-forgiveness-program/" rel="bookmark" title="Are you eligible for revamped Student-Loan Forgiveness Program?">Are you eligible for revamped Student-Loan Forgiveness Program?</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/09/and-now-you-know-charles-holmes-saxon-was-one-of-the-organizers-of-the-masonic-lodge-of-madison/" rel="bookmark" title="And Now You Know: Charles Holmes Saxon was one of the organizers of the Masonic Lodge of Madison">And Now You Know: Charles Holmes Saxon was one of the organizers of the Masonic Lodge of Madison</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Faith &amp; Values</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/09/faith-calendar-10-9-21/" rel="bookmark" title="Faith Calendar 10.9.21">Faith Calendar 10.9.21</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/09/faith-hope-for-today-the-wrath-and-love-of-god/" rel="bookmark" title="FAITH: Hope for Today-  The wrath and love of God">FAITH: Hope for Today-  The wrath and love of God</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/09/covid-numbers-continue-declining-in-oc/" rel="bookmark" title="COVID numbers continue declining in OC">COVID numbers continue declining in OC</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/08/vidor-police-beat-9-29-10-5-21/" rel="bookmark" title="Vidor Police Beat 9.29-10.5.21">Vidor Police Beat 9.29-10.5.21</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local Events</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/08/community-calendar-10-9-21/" rel="bookmark" title="Community Calendar 10.9.21">Community Calendar 10.9.21</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/08/beaumont-convicted-felon-guilty-of-illegally-possessing-ammunition/" rel="bookmark" title="Beaumont Convicted Felon Guilty of Illegally Possessing Ammunition">Beaumont Convicted Felon Guilty of Illegally Possessing Ammunition</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/08/community-briefs-10-9-21/" rel="bookmark" title="Community Briefs 10.9.21">Community Briefs 10.9.21</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/08/senate-approves-new-senate-congressional-maps/" rel="bookmark" title="Senate approves new Senate, Congressional maps">Senate approves new Senate, Congressional maps</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/08/traffic-alert-10-8-21/" rel="bookmark" title="Traffic Alert 10.8.21">Traffic Alert 10.8.21</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/08/state-agencies-encourage-governments-to-apply-for-disaster-mitigation-grants/" rel="bookmark" title="State agencies encourage governments to apply for disaster mitigation grants">State agencies encourage governments to apply for disaster mitigation grants</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/08/brad-and-big-richs-cajun-chefs-cookoff-set-for-oct-16/" rel="bookmark" title="Brad and Big Rich’s Cajun Chef’s Cookoff set for Oct. 16">Brad and Big Rich’s Cajun Chef’s Cookoff set for Oct. 16</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/08/game-warden-field-notes-10-8-21/" rel="bookmark" title="Game Warden Field Notes 10.8.21">Game Warden Field Notes 10.8.21</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/08/blood-drive-today-2/" rel="bookmark" title="Blood Drive today">Blood Drive today</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/08/police-investigate-homicide/" rel="bookmark" title="Police investigate homicide">Police investigate homicide</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/08/today-is-oct-8/" rel="bookmark" title="Today is Oct. 8">Today is Oct. 8</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/07/body-of-missing-boater-recovered-from-chicot-lake/" rel="bookmark" title="Body of Missing Boater Recovered from Chicot Lake">Body of Missing Boater Recovered from Chicot Lake</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/07/traffic-alert-10-7-21/" rel="bookmark" title="CANCELED TRAFFIC ALERT 10.7.21">CANCELED TRAFFIC ALERT 10.7.21</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Bridge City</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/07/fins-feathers-fooore/" rel="bookmark" title="Fins, Feathers, Fooore!">Fins, Feathers, Fooore!</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.orangeleader.com/2021/10/07/home-country-reasons-for-life-and-sunshine/" rel="bookmark" title="Home Country: Reasons for life and sunshine">Home Country: Reasons for life and sunshine</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.orangeleader.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.orangeleader.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.orangeleader.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.orangeleader.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.orangeleader.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://m.orangeleader.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.orangeleader.com/adhunter/orangecounty" title="" rel="bookmark"><span>Classifieds</span></a></li>
                <li><a href="https://smb.orangeleader.com">Small Business</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.orangeleader.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.orangeleader.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.orangeleader.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.orangeleader.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.orangeleader.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Orange Leader</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1633727880"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1633727880"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1633727880"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.orangeleader.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.orangeleader.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.orangeleader.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.orangeleader.com/wp-includes/js/thickbox/thickbox.js?m=1632251571g'></script>
<script src='https://www.orangeleader.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.orangeleader.com/wp-includes/js/hoverintent-js.min.js?m=1632251572g'></script>
<script src='https://m.orangeleader.com/wp-includes/js/admin-bar.min.js?ver=5.8.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.orangeleader.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.orangeleader.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.orangeleader.com/wp-includes/js/wp-embed.min.js?m=1632251572g'></script>
<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'175848598',post:'81611',tz:'-5',srv:'m.orangeleader.com'} ]);
	_stq.push([ 'clickTrackerInit', '175848598', '81611' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//orangeleader.disqus.com/count.js" async></script>
            </body>
</html>