<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Today is July 22 - Orange Leader | Orange Leader</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1626972319" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1626972319" />
				<link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1626972319" />
				<link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1626972319" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/style.css?1626972319" />

        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1626972319"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.orangeleader.com/wp-content/themes/2016-orange-mobile-child/media/img/brand/favicon-orangeleader.png">
				<link rel="apple-touch-icon" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.orangeleader.com/2021/07/22/today-is-july-22/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Today is July 22 - Orange Leader" />
	<meta property="og:description" content="National Hammock Day So,  stretch out and enjoy the afternoon in a hammock. ** NATIONAL PENUCHE FUDGE DAY &nbsp; Old Fashioned Penuche Fudge Recipe Ingredients 1 cup light brown sugar packed 2 cups granulated white sugar 1 cup whole milk 3 tablespoons unsalted butter 1 ½ teaspoons pure vanilla extract optional: 1 cup pecans or walnuts, coarsely chopped &nbsp; Instructions In a 3-quart saucepan combine both [&hellip;]" />
	<meta property="og:url" content="https://www.orangeleader.com/2021/07/22/today-is-july-22/" />
	<meta property="og:site_name" content="Orange Leader" />
	<meta property="article:published_time" content="2021-07-22T05:05:20+00:00" />
	<meta property="article:modified_time" content="2021-07-23T13:06:38+00:00" />
	<meta property="og:image" content="https://m.orangeleader.com/wp-content/uploads/sites/42/2021/03/today-is-1.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Dawn Burleigh">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.orangeleader.com/#website","url":"https://www.orangeleader.com/","name":"Orange Leader","description":"Something for everyone, everyday","potentialAction":[{"@type":"SearchAction","target":"https://www.orangeleader.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.orangeleader.com/2021/07/22/today-is-july-22/#primaryimage","inLanguage":"en-US","url":"https://m.orangeleader.com/wp-content/uploads/sites/42/2021/03/today-is-1.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://www.orangeleader.com/2021/07/22/today-is-july-22/#webpage","url":"https://www.orangeleader.com/2021/07/22/today-is-july-22/","name":"Today is July 22 - Orange Leader","isPartOf":{"@id":"https://www.orangeleader.com/#website"},"primaryImageOfPage":{"@id":"https://www.orangeleader.com/2021/07/22/today-is-july-22/#primaryimage"},"datePublished":"2021-07-22T05:05:20+00:00","dateModified":"2021-07-23T13:06:38+00:00","author":{"@id":"https://www.orangeleader.com/#/schema/person/d6917ca8f4982c871dfd982169cd0c79"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.orangeleader.com/2021/07/22/today-is-july-22/"]}]},{"@type":"Person","@id":"https://www.orangeleader.com/#/schema/person/d6917ca8f4982c871dfd982169cd0c79","name":"Dawn Burleigh","image":{"@type":"ImageObject","@id":"https://www.orangeleader.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/98b6da4db525473481787df27b252bb9?s=96&d=mm&r=g","caption":"Dawn Burleigh"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.orangeleader.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orange Leader &raquo; Today is July 22 Comments Feed" href="https://m.orangeleader.com/2021/07/22/today-is-july-22/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.orangeleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.orangeleader.com/_static/??-eJyNjFEKAjEMRC9kN3VB90s8S5sGjZu2S1PR3t4iKCsi+Dczb2bgthhOKNdACqgKwemZMScdIqehJxtYVy4KtfPZ5/tbfLeeR6wVvGScjbAvrjTQ2oR+/kYK7EgoUqofZhHXqBihk8P237yztX+NjvGw3Y+TnexutA+RnV0Q' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.orangeleader.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.orangeleader.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.orangeleader.com/wp-includes/css/admin-bar.min.css?m=1627070519g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.orangeleader.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.orangeleader.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.orangeleader.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.orangeleader.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.8' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.orangeleader.com/wp-content/themes/2016-orange-mobile-child/style.css?ver=1626972319' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.orangeleader.com/wp-content/mu-plugins/jetpack-9.9/css/jetpack.css?ver=9.9.1' media='all' />
<script type='text/javascript' src='https://m.orangeleader.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkbmBuYGpkUEWAK9OIhY='></script>
<link rel="https://api.w.org/" href="https://m.orangeleader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.orangeleader.com/wp-json/wp/v2/posts/78049" /><link rel='shortlink' href='https://m.orangeleader.com/?p=78049' />
<link rel="alternate" type="application/json+oembed" href="https://m.orangeleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.orangeleader.com%2F2021%2F07%2F22%2Ftoday-is-july-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.orangeleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.orangeleader.com%2F2021%2F07%2F22%2Ftoday-is-july-22%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63292741-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f7b46285c443b70829af427';
          var adm_dam_id = '5f7b465709d4330417988a04';
          var adm_dpm_id = '5f7b46415c443b70829af429';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ORN-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ORN-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/ORN-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/ORN-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/ORN-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/ORN-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/ORN-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "lifestyle",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/07/22/today-is-july-22/");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ORN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ORN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ORN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ORN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ORN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ORN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ORN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ORN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ORN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ORN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ORN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ORN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ORN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ORN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ORN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ORN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ORN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ORN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ORN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ORN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/wgbTXS70ImFIIczPBXEI2s8DOHzc1bef6-WwBTf4KhW3g2UKrWuY0EGsN4QMaMSGqXf5-8IAN44pc8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>



                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.orangeleader.com/2021/07/22/today-is-july-22/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_n7bb4n66jk54fvtjyvmqgenemq'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.orangeleader.com">
						<img class="logo" src="https://www.orangeleader.com/wp-content/themes/2016-orange-mobile-child/media/img/brand/logo-white-orangeleader.png" alt="Orange Leader" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.orangeleader.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Orange Leader..." onfocus="if(this.value=='Search Orange Leader...'){this.value='';}" onblur="if(this.value==''){this.value='Search Orange Leader...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://m.orangeleader.com/contests/">Contests</a></li>
  <li class="subscribe"><a href="https://m.orangeleader.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
		<li class="">
		<a href="https://m.orangeleader.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.orangeleader.com/services/submit-a-news-tip/">Submit a news tip</a></li>		
			<li><a href="https://m.orangeleader.com/services/submit-a-classified-advertisement/">Submit a Classified Ad</a></li>		
			<li><a href="https://m.orangeleader.com/services/submit-an-event/">Submit an Event</a></li>		
			<li><a href="https://m.orangeleader.com/services/submit-a-wedding-announcement/">Submit a Wedding Announcement</a></li>		
			<li><a href="https://m.orangeleader.com/services/submit-an-engagement/">Submit an Engagement Announcement</a></li>		
			<li><a href="https://m.orangeleader.com/services/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>		
		</ul>
	</li>
	<li><a href="/shop-local/" rel="bookmark">Shop Local</a></li>
	<li><a href="/special-sections/" rel="bookmark">Special Sections</a></li>
	<li class="lifestyle "><a href="https://m.orangeleader.com/category/lifestyle/">Lifestyle</a></li>
	<li><a href="/calendar/" rel="bookmark">Calendar</a></li>
</ul>							<p class="date">
								July 23, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.orangeleader.com">Home</a></li>
	<li class="news "><a href="https://m.orangeleader.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.orangeleader.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.orangeleader.com/category/opinion/">Opinion</a></li>
	<li class="news "><a href="https://m.orangeleader.com/category/obituaries/">Obits</a></li>
	<li class="e-edition"><a href="https://subscriptions.orangeleader.com/CircStore/Account/Login?vendor=DirXion&prodId=OL">E-Edition</a></li>
	<li class="classifieds"><a href="https://marketplace.orangeleader.com/adhunter/orangecounty">Classifieds</a></li>
	<li class="texas-press"><a href="https://m.orangeleader.com/tpa-press-releases/">Texas Press</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.orangeleader.com/2021/07/21/orangeyoubold-change-can-be-simple/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.orangeleader.com/2021/07/21/orangeyoubold-change-can-be-simple/">
              <img src="https://m.orangeleader.com/wp-content/uploads/sites/42/2021/07/After.jpeg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.orangeleader.com/2021/07/21/orangeyoubold-change-can-be-simple/">OrangeYouBold: Change can be simple</a> </h4>
          <a href="https://m.orangeleader.com/2021/07/21/orangeyoubold-change-can-be-simple/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://m.orangeleader.com/wp-content/uploads/sites/42/2021/03/today-is-1.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.orangeleader.com/wp-content/uploads/sites/42/2021/03/today-is-1.jpg 800w, https://m.orangeleader.com/wp-content/uploads/sites/42/2021/03/today-is-1.jpg?resize=300,169 300w, https://m.orangeleader.com/wp-content/uploads/sites/42/2021/03/today-is-1.jpg?resize=768,432 768w, https://m.orangeleader.com/wp-content/uploads/sites/42/2021/03/today-is-1.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Today is July 22</h2>

										<div class="byline">
											
											<a href="https://m.orangeleader.com/author/Dawn.Burleigh/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/98b6da4db525473481787df27b252bb9?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/98b6da4db525473481787df27b252bb9?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.orangeleader.com/author/Dawn.Burleigh/" rel="bookmark">Dawn Burleigh</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:dawn.burleigh@orangeleader.com">Email the author</a>
																								 | 
													<a href="https://twitter.com/@DawnBurleigh" target="_blank">twitter</a>
																							</p>
											<p class="pubStamp">Published 12:05 am Thursday, July 22, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Today is July 22. National Hammock Day\r\n\r\nSo,\u00a0 stretch out and enjoy the afternoon in a hammock.\r\n\r\n**\r\n\r\nNATIONAL PENUCHE FUDGE DAY\r\n\r\n\u00a0\r\n\r\nOld Fashioned Penuche Fudge Recipe\r\n\r\nIngredients\r\n\r\n \t1\u00a0cup\u00a0light brown sugar\u00a0packed\r\n \t2\u00a0cups\u00a0granulated white sugar\r\n \t1\u00a0cup\u00a0whole milk\r\n \t3\u00a0tablespoons\u00a0unsalted butter\r\n \t1 \u00bd\u00a0teaspoons\u00a0pure vanilla extract\r\n\r\noptional: 1 cup pecans or walnuts, coarsely chopped\r\n\r\n\u00a0\r\n\r\nInstructions\r\n\r\n \tIn a 3-quart saucepan combine both sugars and the milk and bring to a boil over medium-high heat, while stirring constantly. Once it reaches a boil, stop stirring the mixture (so fudge doesn't turn gritty).\r\n\r\nReduce heat to medium and continue cooking mixture,\u00a0without stirring, until it reaches the soft-ball stage, 236F\/113C degrees.\r\n\r\n \tRemove saucepan from the heat and add the butter and vanilla, but DO NOT STIR. Let the mixture cool without stirring until it reaches 110F\/43C degrees. Start checking the temperature at 20 minutes and then check every 5 minutes, until it reaches 110F\/43C.\r\n\r\n**If mixture is stirred after boiling and before cooling down, large sugar crystals will form and fudge will be gritty**\r\n\r\n \tWhile the mixture is cooling, butter an 8-inch-square pan. Set aside.\r\n \tOnce the mixture has cooled down, beat with a wooden spoon until the butter is fully incorporated and mixture starts to thicken.\u00a0 Quickly pour the fudge into the buttered pan before it becomes too solid.\r\n\r\n***If using optional 1 cup chopped nuts, quickly stir them into the fudge right before pouring into the prepared pan***\r\n\r\n \tLet cool completely before cutting into 1-inch squares. Store leftovers in a covered container in the refrigerator.\r\n\r\n(Source: www.tastyeverafter.com)\r\n\r\n**\r\n\r\n\u00a0\r\n\r\nBaby Boomlet\r\n\r\nA COVID baby boom had been expected but it never happened-- at least not on a nationwide scale, says the Association of Mature American Citizens [AMAC].\u00a0But Andrews Women's Hospital in Fort Worth, TX experienced a mini boom recently, delivering\u00a0107 newborns\u00a0in the space of just 91 hours.\u00a0It\u2019s what can happen when you\u2019re cooped up at home under isolation with a lot of time on your hands such as what has been a fact of life for nearly one and a half years.\r\n\r\n\u00a0","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=b627273bb1cb083235bd64e4dc874ca2&postHash=0d0f683b246c1084f557631d3646c181&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>National Hammock Day</p>
<p>So,  stretch out and enjoy the afternoon in a hammock.</p>
<p>**</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>NATIONAL PENUCHE FUDGE DAY</p>
<p>&nbsp;</p>
<p>Old Fashioned Penuche Fudge Recipe</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p><strong>Ingredients</strong></p>
<ul>
<li>1 cup light brown sugar packed</li>
<li>2 cups granulated white sugar</li>
<li>1 cup whole milk</li>
<li>3 tablespoons unsalted butter</li>
<li>1 ½ teaspoons pure vanilla extract</li>
</ul>
<p><strong>optional: 1 cup pecans or walnuts, coarsely chopped</strong></p>
<p>&nbsp;</p>
<p><strong>Instructions</strong></p>
<ol>
<li>In a 3-quart saucepan combine both sugars and the milk and bring to a boil over medium-high heat, while stirring constantly. Once it reaches a boil, stop stirring the mixture (so fudge doesn&#8217;t turn gritty).</li>
</ol>
<p>Reduce heat to medium and continue cooking mixture, <em>without stirring</em>, until it reaches the soft-ball stage, 236F/113C degrees.</p>
<ol start="2">
<li>Remove saucepan from the heat and add the butter and vanilla, but DO NOT STIR. Let the mixture cool without stirring until it reaches 110F/43C degrees. Start checking the temperature at 20 minutes and then check every 5 minutes, until it reaches 110F/43C.</li>
</ol>
<p>**If mixture is stirred after boiling and before cooling down, large sugar crystals will form and fudge will be gritty**</p>
<ol start="3">
<li>While the mixture is cooling, butter an 8-inch-square pan. Set aside.</li>
<li>Once the mixture has cooled down, beat with a wooden spoon until the butter is fully incorporated and mixture starts to thicken.  Quickly pour the fudge into the buttered pan before it becomes too solid.</li>
</ol>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>***If using optional 1 cup chopped nuts, quickly stir them into the fudge right before pouring into the prepared pan***</p>
<ol start="5">
<li>Let cool completely before cutting into 1-inch squares. Store leftovers in a covered container in the refrigerator.</li>
</ol>
<p>(Source: www.tastyeverafter.com)</p>
<p>**</p>
<p>&nbsp;</p>
<p><strong>Baby Boomlet</strong></p>
<p>A COVID baby boom had been expected but it never happened&#8211; at least not on a nationwide scale, says the Association of Mature American Citizens [AMAC]. But Andrews Women&#8217;s Hospital in Fort Worth, TX experienced a mini boom recently, delivering <a href="https://r20.rs6.net/tn.jsp?f=001EumM3GmZZIo_o5HNvnGv7oQioXG2SrOqVP8eJ0rXZRMPeAmxuX0z9FH1Ik-k95mVM-3Kt7ZRKwiODcyxKzvG_ku8dWd7RaCYIGstiqhs6lPRtRvYW6cQEGXc3WPrTWaVBWPlSD1EFYPXyM88UAKCMRIZMcAQ2BiRIyp61R9YOMOsrBNJ_xLgnQ==&amp;c=f6ZTxzmcalKOxVFkGV1ExfD7z6Q8JYUa-kuCL-BXVkc_tvQld9Cx1w==&amp;ch=IXt9Eb9F2ECkeUiVAiFcKYvPFPpPmk1FB30QS2l4W-oCzHv2uVQd8Q==">107 newborns</a> in the space of just 91 hours. It’s what can happen when you’re cooped up at home under isolation with a lot of time on your hands such as what has been a fact of life for nearly one and a half years.</p>
<p>&nbsp;</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.orangeleader.com/2021/07/23/donald-dean-sibert/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.orangeleader.com/wp-content/uploads/sites/42/2021/07/Donald-Dean-Sibert.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.orangeleader.com/2021/07/23/donald-dean-sibert/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Donald Dean Sibert">Donald Dean Sibert</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.orangeleader.com/2021/07/23/family-escapes-burning-home-dog-rescued-by-firefighters/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.orangeleader.com/wp-content/uploads/sites/42/2021/07/Family-escapes-burning-home.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.orangeleader.com/2021/07/23/family-escapes-burning-home-dog-rescued-by-firefighters/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Family escapes burning home, dog rescued by firefighters">Family escapes burning home, dog rescued by firefighters</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.orangeleader.com/2021/07/23/bc-strutters-having-a-fun-camp/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.orangeleader.com/wp-content/uploads/sites/42/2021/07/BC-Strutters-Camp-photo.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.orangeleader.com/2021/07/23/bc-strutters-having-a-fun-camp/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="BC Strutters having a fun camp">BC Strutters having a fun camp</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.orangeleader.com/2021/07/23/carla-hickingbottom/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.orangeleader.com/wp-content/uploads/sites/42/2021/07/Carla-Hickingbottom.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.orangeleader.com/2021/07/23/carla-hickingbottom/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Carla Hickingbottom">Carla Hickingbottom</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
            <li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://orangeleader.us10.list-manage.com/subscribe/post?u=1063af573b881c0399810a914&amp;id=38ea83fb69" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our email newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1063af573b881c0399810a914_38ea83fb69" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup—>
</div></li>
        </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134164"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.orangeleader.com/2021/07/22/today-is-july-22/';
      this.page.identifier = '78049 https://m.orangeleader.com/?p=78049';
      this.page.title = 'Today is July 22 - Orange Leader';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//orangeleader.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/obituaries/" title="Latest Obits">Latest Obits</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/23/donald-dean-sibert/" title="Permalink to Donald Dean Sibert" rel="bookmark">Donald Dean Sibert</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/23/carla-hickingbottom/" title="Permalink to Carla Hickingbottom" rel="bookmark">Carla Hickingbottom</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/23/mr-charles-chuck-k-stroud/" title="Permalink to Mr. Charles “Chuck” K. Stroud" rel="bookmark">Mr. Charles “Chuck” K. Stroud</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/23/mr-dwight-everette-flory/" title="Permalink to Mr. Dwight Everette Flory" rel="bookmark">Mr. Dwight Everette Flory</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/22/bobbie-jean-harvey/" title="Permalink to Bobbie Jean Harvey" rel="bookmark">Bobbie Jean Harvey</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/sports/" title="Latest Sports">Latest Sports</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/23/orange-county-football-coaching-records-1977-2021/" title="Permalink to Orange County football coaching records 1977-2021" rel="bookmark">Orange County football coaching records 1977-2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/20/bobcat-football-camp-set-for-next-week/" title="Permalink to Bobcat Football Camp set for next week" rel="bookmark">Bobcat Football Camp set for next week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/20/bc-football-season-ticket-renewal-is-going-on-now-general-public-sale-coming-aug-16/" title="Permalink to BC football season ticket renewal is going on now; general public sale coming Aug. 16" rel="bookmark">BC football season ticket renewal is going on now; general public sale coming Aug. 16</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/19/lady-bear-netters-have-fun-at-sfa-camp/" title="Permalink to Lady Bear netters have fun at SFA camp" rel="bookmark">Lady Bear netters have fun at SFA camp</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/19/orange-native-dobson-part-of-usa-softball-staff/" title="Permalink to Orange native Dobson part of USA softball staff" rel="bookmark">Orange native Dobson part of USA softball staff</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/opinion/" title="Latest Opinion">Latest Opinion</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/21/op-ed-story-over-a-cup-in-search-of-the-lost-topic/" title="Permalink to OP-ED: Story Over a Cup: In search of the lost topic" rel="bookmark">OP-ED: Story Over a Cup: In search of the lost topic</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/21/op-ed-rural-america-needs-sound-predictable-tax-policy/" title="Permalink to OP-ED: Rural America Needs Sound, Predictable Tax Policy" rel="bookmark">OP-ED: Rural America Needs Sound, Predictable Tax Policy</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/21/op-ed-from-the-mayor-the-assignment/" title="Permalink to OP-ED: From the Mayor- The Assignment" rel="bookmark">OP-ED: From the Mayor- The Assignment</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/21/op-ed-national-day-of-the-cowboy-remembering-the-cowboys-behind-the-saga-of-lonesome-dove/" title="Permalink to OP-ED: National Day of the Cowboy: Remembering the cowboys behind the saga of Lonesome Dove" rel="bookmark">OP-ED: National Day of the Cowboy: Remembering the cowboys behind the saga of Lonesome Dove</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/18/op-ed-centering-black-women-in-policy-is-key-to-future-families-prosperity/" title="Permalink to OP-ED: Centering Black Women in policy is key to future families’ prosperity" rel="bookmark">OP-ED: Centering Black Women in policy is key to future families’ prosperity</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/crime/" title="Crime">Crime</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/20/mexican-national-drug-trafficker-convicted-in-beaumont-federal-trial/" title="Permalink to Mexican national drug trafficker convicted in Beaumont federal trial" rel="bookmark">Mexican national drug trafficker convicted in Beaumont federal trial</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/19/texas-woman-sentenced-for-2-8-million-medicaid-fraud/" title="Permalink to Texas woman sentenced for $2.8 Million Medicaid fraud" rel="bookmark">Texas woman sentenced for $2.8 Million Medicaid fraud</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/19/woman-claiming-to-be-assaulted-is-arrested-for-filing-false-report/" title="Permalink to Woman claiming to be assaulted is arrested for filing false report" rel="bookmark">Woman claiming to be assaulted is arrested for filing false report</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/17/orange-county-sheriffs-office-beat-7-5-7-11-21/" title="Permalink to Orange County Sheriff’s Office Beat 7.5-7.11.21" rel="bookmark">Orange County Sheriff’s Office Beat 7.5-7.11.21</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/16/vidor-police-beat-7-7-7-13-21/" title="Permalink to Vidor Police Beat 7.7 &#8211; 7.13.21" rel="bookmark">Vidor Police Beat 7.7 &#8211; 7.13.21</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/education/" title="Education">Education</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/22/webinar-offers-information-for-school-board-candidates/" title="Permalink to Webinar Offers Information for School Board Candidates" rel="bookmark">Webinar Offers Information for School Board Candidates</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/21/mccall-awarded-8500-phi-kappa-phi-fellowship/" title="Permalink to McCall awarded $8,500 Phi Kappa Phi Fellowship" rel="bookmark">McCall awarded $8,500 Phi Kappa Phi Fellowship</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/21/speaker-phelan-president-johnson-texas-state-university-system-chancellor-announce-reduction-in-lsco-tutition-book-costs/" title="Permalink to Speaker Phelan, President Johnson, Texas State University System Chancellor announce reduction in LSCO tutition, book costs" rel="bookmark">Speaker Phelan, President Johnson, Texas State University System Chancellor announce reduction in LSCO tutition, book costs</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/21/gate-city-hosts-back-to-school-event/" title="Permalink to Gate City hosts Back to School event" rel="bookmark">Gate City hosts Back to School event</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/19/seamless-summer-option-free-meals-in-school-year-2021-2022-for-orangefield-isd/" title="Permalink to Seamless Summer Option Free Meals in School Year 2021-2022 for Orangefield ISD" rel="bookmark">Seamless Summer Option Free Meals in School Year 2021-2022 for Orangefield ISD</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/business/" title="Business">Business</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/19/quinn-minute-glowing-report-on-fireflies/" title="Permalink to Quinn Minute – Glowing report on fireflies" rel="bookmark">Quinn Minute – Glowing report on fireflies</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/17/bb-auction-antique-sales-celebrates-50-years/" title="Permalink to B&#038;B Auction Antique Sales celebrates 50 years" rel="bookmark">B&#038;B Auction Antique Sales celebrates 50 years</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/15/ribbon-cutting-skin-deep/" title="Permalink to Ribbon Cutting – Skin Deep" rel="bookmark">Ribbon Cutting – Skin Deep</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/07/j-b-martin-named-usda-nrcs-deputy-state-conservationist-for-texas/" title="Permalink to J.B. Martin named USDA-NRCS Deputy State Conservationist for Texas" rel="bookmark">J.B. Martin named USDA-NRCS Deputy State Conservationist for Texas</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/07/overcoming-odds-leads-woman-to-achieving-her-dreams/" title="Permalink to Overcoming odds leads woman to achieving her dreams" rel="bookmark">Overcoming odds leads woman to achieving her dreams</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/entertainment/" title="Entertainment">Entertainment</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/28/jazz-at-the-lake-returns-to-the-downtown-event-centre-featuring-dean-james/" title="Permalink to Jazz at the Lake Returns to the Downtown Event Centre featuring Dean James" rel="bookmark">Jazz at the Lake Returns to the Downtown Event Centre featuring Dean James</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/23/celebrating-juneteenth-2/" title="Permalink to Celebrating Juneteenth" rel="bookmark">Celebrating Juneteenth</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/19/the-longest-intermission-ends-as-lutcher-theater-for-the-performing-arts-announces-the-2021-2022-season/" title="Permalink to The longest intermission ends as Lutcher Theater for The Performing Arts announces the 2021-2022 Season" rel="bookmark">The longest intermission ends as Lutcher Theater for The Performing Arts announces the 2021-2022 Season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/19/its-carnival-time/" title="Permalink to It’s Carnival Time!" rel="bookmark">It’s Carnival Time!</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/05/26/lsco-to-name-plaza-after-legend-gatemouth/" title="Permalink to LSCO to name plaza after legend ‘Gatemouth’" rel="bookmark">LSCO to name plaza after legend ‘Gatemouth’</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://orangeleader.com/category/lifestyle/" title="Lifestyle">Lifestyle</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/23/today-is-july-23/" title="Permalink to Today is July 23" rel="bookmark">Today is July 23</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/22/today-is-july-22/" title="Permalink to Today is July 22" rel="bookmark">Today is July 22</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/21/orangeyoubold-change-can-be-simple/" title="Permalink to OrangeYouBold: Change can be simple" rel="bookmark">OrangeYouBold: Change can be simple</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/21/cleaning-up-fundraising/" title="Permalink to Cleaning up fundraising" rel="bookmark">Cleaning up fundraising</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/07/21/the-postscript-finding-adventures-everywhere/" title="Permalink to The Postscript:  Finding adventures everywhere" rel="bookmark">The Postscript:  Finding adventures everywhere</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=orangeleader.com_h3de9ii7kj8qh12c7mnajn6qkc%40group.calendar.google.com&amp;color=%230F4B38&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
		<center><a href="/services/submit-an-event/">Submit an event to the Calendar</a></center>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/23/family-escapes-burning-home-dog-rescued-by-firefighters/" rel="bookmark" title="Family escapes burning home, dog rescued by firefighters">Family escapes burning home, dog rescued by firefighters</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/23/bc-strutters-having-a-fun-camp/" rel="bookmark" title="BC Strutters having a fun camp">BC Strutters having a fun camp</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/23/lc-m-student-council-attends-leadership-forum/" rel="bookmark" title="LC-M Student Council attends leadership forum">LC-M Student Council attends leadership forum</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/23/today-is-july-23/" rel="bookmark" title="Today is July 23">Today is July 23</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/22/webinar-offers-information-for-school-board-candidates/" rel="bookmark" title="Webinar Offers Information for School Board Candidates">Webinar Offers Information for School Board Candidates</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/22/need-help-with-your-groceries/" rel="bookmark" title="NEED HELP WITH YOUR GROCERIES?">NEED HELP WITH YOUR GROCERIES?</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/21/frisco-tx-police-department-wins-cops-office-photo-contest/" rel="bookmark" title="Frisco (TX) Police Department Wins COPS Office Photo Contest">Frisco (TX) Police Department Wins COPS Office Photo Contest</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Home and Garden</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/21/orangeyoubold-change-can-be-simple/" rel="bookmark" title="OrangeYouBold: Change can be simple">OrangeYouBold: Change can be simple</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/21/mccall-awarded-8500-phi-kappa-phi-fellowship/" rel="bookmark" title="McCall awarded $8,500 Phi Kappa Phi Fellowship">McCall awarded $8,500 Phi Kappa Phi Fellowship</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/21/cleaning-up-fundraising/" rel="bookmark" title="Cleaning up fundraising">Cleaning up fundraising</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/21/passing-the-gavel/" rel="bookmark" title="Passing the gavel">Passing the gavel</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/21/what-made-orange-great-rotary-international-serves-orange-and-the-world/" rel="bookmark" title="What Made Orange Great: Rotary International serves Orange and the world">What Made Orange Great: Rotary International serves Orange and the world</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/21/speaker-phelan-president-johnson-texas-state-university-system-chancellor-announce-reduction-in-lsco-tutition-book-costs/" rel="bookmark" title="Speaker Phelan, President Johnson, Texas State University System Chancellor announce reduction in LSCO tutition, book costs">Speaker Phelan, President Johnson, Texas State University System Chancellor announce reduction in LSCO tutition, book costs</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Home and Garden</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/21/lewandowski-retires-from-shangri-la-but-not-conservation/" rel="bookmark" title="Lewandowski retires from Shangri La but not conservation">Lewandowski retires from Shangri La but not conservation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/21/community-briefs-7-21-21/" rel="bookmark" title="Community Briefs  7.21.21">Community Briefs  7.21.21</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/21/today-is-july-21/" rel="bookmark" title="Today is July 21">Today is July 21</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/21/community-shows-overwhelming-support-for-leblanc/" rel="bookmark" title="Community shows overwhelming support for LeBlanc">Community shows overwhelming support for LeBlanc</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/21/gate-city-hosts-back-to-school-event/" rel="bookmark" title="Gate City hosts Back to School event">Gate City hosts Back to School event</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/21/community-calendar-7-21-7-23-21/" rel="bookmark" title="Community Calendar 7.21-7.23.21">Community Calendar 7.21-7.23.21</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/20/spindletop-center-awarded-certified-community-behavioral-health-clinic-expansion-grant/" rel="bookmark" title="Spindletop Center Awarded Certified Community Behavioral Health Clinic Expansion Grant">Spindletop Center Awarded Certified Community Behavioral Health Clinic Expansion Grant</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/20/orange-county-special-angels-rodeo-fish-fry-fundraiser/" rel="bookmark" title="Orange County Special Angels Rodeo Fish Fry Fundraiser">Orange County Special Angels Rodeo Fish Fry Fundraiser</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/20/today-is-july-20/" rel="bookmark" title="Today is July 20">Today is July 20</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/19/woman-claiming-to-be-assaulted-is-arrested-for-filing-false-report/" rel="bookmark" title="Woman claiming to be assaulted is arrested for filing false report">Woman claiming to be assaulted is arrested for filing false report</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/07/19/museum-of-the-gulf-coast-to-host-discovery-day/" rel="bookmark" title="Museum of the Gulf Coast to host Discovery Day">Museum of the Gulf Coast to host Discovery Day</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.orangeleader.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.orangeleader.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.orangeleader.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.orangeleader.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.orangeleader.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://m.orangeleader.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.orangeleader.com/adhunter/orangecounty" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.orangeleader.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.orangeleader.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.orangeleader.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.orangeleader.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.orangeleader.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Orange Leader</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1626972319"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1626972319"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1626972319"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.orangeleader.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.orangeleader.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.orangeleader.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.orangeleader.com/wp-includes/js/thickbox/thickbox.js?m=1627070520g'></script>
<script src='https://www.orangeleader.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.orangeleader.com/wp-includes/js/hoverintent-js.min.js?m=1627070520g'></script>
<script src='https://m.orangeleader.com/wp-includes/js/admin-bar.min.js?ver=5.8' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.orangeleader.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.orangeleader.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.orangeleader.com/wp-includes/js/wp-embed.min.js?m=1627070520g'></script>
<script src='https://stats.wp.com/e-202129.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'175848598',post:'78049',tz:'-5',srv:'m.orangeleader.com'} ]);
	_stq.push([ 'clickTrackerInit', '175848598', '78049' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//orangeleader.disqus.com/count.js" async></script>
            </body>
</html>