<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Today is June 4 - Orange Leader | Orange Leader</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1599069675" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1599069675" />
				<link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1599069675" />
				<link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1599069675" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/style.css?1599069675" />

        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1599069675"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.orangeleader.com/wp-content/themes/2016-orange-mobile-child/media/img/brand/favicon-orangeleader.png">
				<link rel="apple-touch-icon" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.orangeleader.com/2021/06/04/today-is-june-4/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Today is June 4 - Orange Leader" />
	<meta property="og:description" content="Nighttime snacking best bets Calorie-conscious individuals may wonder if eating at night or after a certain time can derail their diets and fitness regimens. The jury is still out on whether eating at night can pack on the pounds or not, with various health recommendations contradicting one another. However, if one does choose to snack [&hellip;]" />
	<meta property="og:url" content="https://www.orangeleader.com/2021/06/04/today-is-june-4/" />
	<meta property="og:site_name" content="Orange Leader" />
	<meta property="article:published_time" content="2021-06-04T13:00:54+00:00" />
	<meta property="article:modified_time" content="2021-05-24T12:46:28+00:00" />
	<meta property="og:image" content="https://m.orangeleader.com/wp-content/uploads/sites/42/2021/03/today-is-1.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Dawn Burleigh">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.orangeleader.com/#website","url":"https://www.orangeleader.com/","name":"Orange Leader","description":"Something for everyone, everyday","potentialAction":[{"@type":"SearchAction","target":"https://www.orangeleader.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.orangeleader.com/2021/06/04/today-is-june-4/#primaryimage","inLanguage":"en-US","url":"https://m.orangeleader.com/wp-content/uploads/sites/42/2021/03/today-is-1.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://www.orangeleader.com/2021/06/04/today-is-june-4/#webpage","url":"https://www.orangeleader.com/2021/06/04/today-is-june-4/","name":"Today is June 4 - Orange Leader","isPartOf":{"@id":"https://www.orangeleader.com/#website"},"primaryImageOfPage":{"@id":"https://www.orangeleader.com/2021/06/04/today-is-june-4/#primaryimage"},"datePublished":"2021-06-04T13:00:54+00:00","dateModified":"2021-05-24T12:46:28+00:00","author":{"@id":"https://www.orangeleader.com/#/schema/person/d6917ca8f4982c871dfd982169cd0c79"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.orangeleader.com/2021/06/04/today-is-june-4/"]}]},{"@type":"Person","@id":"https://www.orangeleader.com/#/schema/person/d6917ca8f4982c871dfd982169cd0c79","name":"Dawn Burleigh","image":{"@type":"ImageObject","@id":"https://www.orangeleader.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/98b6da4db525473481787df27b252bb9?s=96&d=mm&r=g","caption":"Dawn Burleigh"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.orangeleader.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orange Leader &raquo; Today is June 4 Comments Feed" href="https://m.orangeleader.com/2021/06/04/today-is-june-4/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.orangeleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.orangeleader.com/_static/??-eJxljNsKQEAURX/IOEjDi3yLuZTDXDRnxPy9SZHytlt7teDYGDppdqUJJBGoiWaU3lFp0ZWZFPBVFoKY/1X48x1/6w4hRRDGy5UZFGEKCSgmo5/uaIeaN1XP24p3F26lMP0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.orangeleader.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.orangeleader.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.orangeleader.com/wp-includes/css/admin-bar.min.css?m=1620864066g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.orangeleader.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.orangeleader.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.orangeleader.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.orangeleader.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.orangeleader.com/wp-content/themes/2016-orange-mobile-child/style.css?ver=1599069676' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.orangeleader.com/wp-content/mu-plugins/jetpack-9.8/css/jetpack.css?ver=9.8' media='all' />
<script type='text/javascript' src='https://m.orangeleader.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkYGFmYmBmXkWAK9iIiA='></script>
<link rel="https://api.w.org/" href="https://m.orangeleader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.orangeleader.com/wp-json/wp/v2/posts/75582" /><link rel='shortlink' href='https://m.orangeleader.com/?p=75582' />
<link rel="alternate" type="application/json+oembed" href="https://m.orangeleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.orangeleader.com%2F2021%2F06%2F04%2Ftoday-is-june-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.orangeleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.orangeleader.com%2F2021%2F06%2F04%2Ftoday-is-june-4%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63292741-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f7b46285c443b70829af427';
          var adm_dam_id = '5f7b465709d4330417988a04';
          var adm_dpm_id = '5f7b46415c443b70829af429';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ORN-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ORN-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/ORN-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/ORN-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/ORN-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/ORN-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/ORN-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "lifestyle", "news-main", "top-home",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/06/04/today-is-june-4/");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ORN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ORN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ORN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ORN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ORN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ORN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ORN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ORN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ORN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ORN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ORN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ORN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ORN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ORN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ORN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ORN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ORN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ORN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ORN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ORN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/wgbTXS70ImFIIczPBXEI2s8DOHzc1bef6-WwBTf4KhW3g2UKrWuY0EGsN4QMaMSGqXf5-8IAN44pc8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>



                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.orangeleader.com/2021/06/04/today-is-june-4/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_n7bb4n66jk54fvtjyvmqgenemq'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.orangeleader.com">
						<img class="logo" src="https://www.orangeleader.com/wp-content/themes/2016-orange-mobile-child/media/img/brand/logo-white-orangeleader.png" alt="Orange Leader" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.orangeleader.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Orange Leader..." onfocus="if(this.value=='Search Orange Leader...'){this.value='';}" onblur="if(this.value==''){this.value='Search Orange Leader...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="contests"><a href="https://m.orangeleader.com/contests/">Contests</a></li>
  <li class="subscribe"><a href="https://m.orangeleader.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
		<li class="">
		<a href="https://m.orangeleader.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.orangeleader.com/services/submit-a-news-tip/">Submit a news tip</a></li>		
			<li><a href="https://m.orangeleader.com/services/submit-a-classified-advertisement/">Submit a Classified Ad</a></li>		
			<li><a href="https://m.orangeleader.com/services/submit-an-event/">Submit an Event</a></li>		
			<li><a href="https://m.orangeleader.com/services/submit-a-wedding-announcement/">Submit a Wedding Announcement</a></li>		
			<li><a href="https://m.orangeleader.com/services/submit-an-engagement/">Submit an Engagement Announcement</a></li>		
			<li><a href="https://m.orangeleader.com/services/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>		
		</ul>
	</li>
	<li><a href="/shop-local/" rel="bookmark">Shop Local</a></li>
	<li><a href="/special-sections/" rel="bookmark">Special Sections</a></li>
	<li class="lifestyle "><a href="https://m.orangeleader.com/category/lifestyle/">Lifestyle</a></li>
	<li><a href="/calendar/" rel="bookmark">Calendar</a></li>
</ul>							<p class="date">
								June 4, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.orangeleader.com">Home</a></li>
	<li class="news "><a href="https://m.orangeleader.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.orangeleader.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.orangeleader.com/category/opinion/">Opinion</a></li>
	<li class="news "><a href="https://m.orangeleader.com/category/obituaries/">Obits</a></li>
	<li class="e-edition"><a href="https://subscriptions.orangeleader.com/CircStore/Account/Login?vendor=DirXion&prodId=OL">E-Edition</a></li>
	<li class="classifieds"><a href="https://marketplace.orangeleader.com/adhunter/orangecounty">Classifieds</a></li>
	<li class="texas-press"><a href="https://m.orangeleader.com/tpa-press-releases/">Texas Press</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.orangeleader.com/2021/06/03/nws-lake-charles-weather-update-230-p-m-6-3-21/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.orangeleader.com/2021/06/03/nws-lake-charles-weather-update-230-p-m-6-3-21/">
              <img src="https://m.orangeleader.com/wp-content/uploads/sites/42/2021/06/Screen-Shot-2021-06-03-at-2.54.25-PM.png?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.orangeleader.com/2021/06/03/nws-lake-charles-weather-update-230-p-m-6-3-21/">NWS Lake Charles weather update: 2:30 p.m. 6.3.21</a> </h4>
          <a href="https://m.orangeleader.com/2021/06/03/nws-lake-charles-weather-update-230-p-m-6-3-21/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="350" src="https://m.orangeleader.com/wp-content/uploads/sites/42/2021/03/today-is-1.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.orangeleader.com/wp-content/uploads/sites/42/2021/03/today-is-1.jpg 800w, https://m.orangeleader.com/wp-content/uploads/sites/42/2021/03/today-is-1.jpg?resize=300,169 300w, https://m.orangeleader.com/wp-content/uploads/sites/42/2021/03/today-is-1.jpg?resize=768,432 768w, https://m.orangeleader.com/wp-content/uploads/sites/42/2021/03/today-is-1.jpg?resize=622,350 622w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Today is June 4</h2>

										<div class="byline">
											
											<a href="https://m.orangeleader.com/author/Dawn.Burleigh/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/98b6da4db525473481787df27b252bb9?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/98b6da4db525473481787df27b252bb9?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.orangeleader.com/author/Dawn.Burleigh/" rel="bookmark">Dawn Burleigh</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:dawn.burleigh@orangeleader.com">Email the author</a>
																								 | 
													<a href="https://twitter.com/@DawnBurleigh" target="_blank">twitter</a>
																							</p>
											<p class="pubStamp">Published 8:00 am Friday, June 4, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>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</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=b627273bb1cb083235bd64e4dc874ca2&postHash=91f3aedc072fe330390dcc907452a87d&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Nighttime snacking best bets</p>
<div>
<p>Calorie-conscious individuals may wonder if eating at night or after a certain time can derail their diets and fitness regimens. The jury is still out on whether eating at night can pack on the pounds or not, with various health recommendations contradicting one another. However, if one does choose to snack at night, there may be a smart way to do so.</p>
<p>The U.S. Department of Agriculture&#8217;s Weight Control Information Network says that a calorie is a calorie no matter when it is consumed. That means it doesn&#8217;t matter if calories are consumed in the morning, afternoon or evening. It is how many are consumed and the amount of physical activity individuals perform that will affect their weights. Conversely, the Academy of Nutrition and Dietetics says they&#8217;re not sure if a calorie is a calorie no matter when it is consumed. Their research and data from the University of Pennsylvania School of Medicine&#8217;s Center for Weight and Eating Disorders indicates that when food is consumed late at night the body is more likely to store those calories as fat and gain weight rather than burn it off as energy. Certain animal studies show that food is processed differently depending on the time of day it was consumed.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>But what is a person to do when hunger pangs hit at night and one fears that their rumbling stomach may interrupt their sleep? According to the nutrition and fitness experts at MyFitnessPal, powered by Under Armour, stick to a snack that is between 100 and 200 calories. Choose a food that is high in protein, fiber or healthy fats, which will be more likely to keep a person satiated throughout the night. Apples and peanut butter, string cheese and fruit, or whole grain crackers and Greek yogurt can be healthy, satisfying nighttime snacks. Avoid sugary, calorie-dense foods, which may be hard to digest and can compromise sleep quality.</p>
<p>More studies may be necessary to determine the relationship between body weight and snacking at night. In the meantime, nighttime snackers should choose healthy foods when reaching for a late night bite to eat.</p>
<p>**</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>National Donut Day</p>
<p>How doughnuts became so famous</p>
<div>
<p>Doughnuts are beloved breakfast staples. A glazed doughnut to go with morning coffee on the way to work is a morning ritual for many people.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Despite their popularity, many people do not know much about how doughnuts came to be.</p>
<p>Oily cakes precede doughnuts</p>
<p>The origin of doughnuts is widely debated. Desserts made from fried dough can be found in various countries and cultures. However, historians largely believe that the Americanized doughnut arrived thanks to Dutch immigrants. According to Smithsonian magazine, when Dutch settlers came to New York, they brought along olykoeks, translated to &#8220;oily cakes.&#8221; Records show the Dutch were making these creations as early as the mid-nineteenth century. These earliest doughnuts were balls of cake fried in pork fat until they were golden brown. Since the center of these doughnuts did not cook as fast as the outside, many also were stuffed with fillings that did not need to be cooked.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>Literally minded name</p>
<p>In a similar fashion, Elizabeth Gregory, a New England ship captain&#8217;s mother, used her son&#8217;s spice cargo along with lemon rind to fashion her own fried dough. Gregory made these pastries so that her son, Hanson, and his crew could store them on long voyages, and eat something that would ward off scurvy and colds. Gregory stuffed walnuts or hazelnuts in the centers of the dough. She came to call the pastries &#8220;doughnuts.&#8221; However, others attribute the name to the original olykoeks, which were sometimes shaped into knots and called &#8220;dough knots.&#8221;</p>
<p>Seaworthy improvements</p>
<p>While the doughnuts certainly were acceptable, Captain Gregory came up with a way to improve his mother&#8217;s concoction. Rather than stuff the doughnut to make up for the uncooked center, he punched a hole in the middle of the dough ball before it was fried. The hole increased the surface area and exposure to the hot oil, ensuring the entire doughnut cooked evenly. Other stories about the doughnut hole attributed the modification to the fact that Captain Gregory could then hang the doughnut on the ship&#8217;s steering wheel so he could use both hands to steer.</p>
<p>Doughnuts get automated</p>
<p>Prior to 1920, doughnuts were made entirely by hand. Adolph Levitt, a Russian refugee and baker, began selling doughnuts from his bakery in New York City&#8217;s theater district. To keep up with the crowds, Levitt invented a gadget that could make the fried rings faster. A circle of dough shaped like a ring dropped into a vat of boiling oil, circulated, was flipped over, and emerged from the oil on a moving ramp. Many modern doughnut companies still make their doughnuts like this.</p>
<p>Modernization and mass production brought a shortening of the name &#8220;doughnut.&#8221; Various doughnut companies use &#8220;donut&#8221; for the cakes. Whether you call them dough knots, doughnuts or donuts, the treats are delectable.</p>
</div>
</div>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <h3><a href="https://m.orangeleader.com/2021/06/04/juneteenth-in-the-fruit/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Juneteenth in the Fruit">Juneteenth in the Fruit</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.orangeleader.com/2021/06/04/deborah-marie-lacour/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Deborah Marie LaCour">Deborah Marie LaCour</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.orangeleader.com/2021/06/04/master-gardeners-training-class/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="320" height="220" src="https://m.orangeleader.com/wp-content/uploads/sites/42/2020/01/Master-Gardeners-LOGO-2019.jpeg?w=320&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.orangeleader.com/2021/06/04/master-gardeners-training-class/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Master Gardeners Training Class">Master Gardeners Training Class</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.orangeleader.com/2021/06/04/depot-day-postponed-2/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.orangeleader.com/wp-content/uploads/sites/42/2021/06/Orange-Train-Depot-Museum-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.orangeleader.com/2021/06/04/depot-day-postponed-2/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Depot Day postponed">Depot Day postponed</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
            <li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://orangeleader.us10.list-manage.com/subscribe/post?u=1063af573b881c0399810a914&amp;id=38ea83fb69" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our email newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1063af573b881c0399810a914_38ea83fb69" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup—>
</div></li>
        </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134164"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.orangeleader.com/2021/06/04/today-is-june-4/';
      this.page.identifier = '75582 https://m.orangeleader.com/?p=75582';
      this.page.title = 'Today is June 4 - Orange Leader';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//orangeleader.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/obituaries/" title="Latest Obits">Latest Obits</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/04/deborah-marie-lacour/" title="Permalink to Deborah Marie LaCour" rel="bookmark">Deborah Marie LaCour</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/02/frances-ann-wilson-chester/" title="Permalink to Frances Ann Wilson Chester" rel="bookmark">Frances Ann Wilson Chester</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/02/joyce-ann-sonnier/" title="Permalink to Joyce Ann Sonnier" rel="bookmark">Joyce Ann Sonnier</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/01/helen-lavene-mcneely/" title="Permalink to Helen LaVene McNeely" rel="bookmark">Helen LaVene McNeely</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/05/31/janis-willborn/" title="Permalink to Janis Willborn" rel="bookmark">Janis Willborn</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/sports/" title="Latest Sports">Latest Sports</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/03/2021-all-orange-leader-baseball-team-bobcat-bergeron-mvp/" title="Permalink to 2021 All-Orange Leader Baseball Team; Bobcat Bergeron MVP" rel="bookmark">2021 All-Orange Leader Baseball Team; Bobcat Bergeron MVP</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/03/brooks-adds-harral-to-lamar-hoop-staff/" title="Permalink to Brooks adds Harral to Lamar hoop staff" rel="bookmark">Brooks adds Harral to Lamar hoop staff</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/02/dallas-making-his-mark-on-mound-for-tennessee/" title="Permalink to Dallas making his mark on mound for Tennessee" rel="bookmark">Dallas making his mark on mound for Tennessee</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/01/uil-state-softball-all-set/" title="Permalink to UIL State softball all set" rel="bookmark">UIL State softball all set</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/01/cowboys-head-to-fort-worth-regional-to-face-tcu/" title="Permalink to Cowboys head to Fort Worth Regional to face TCU" rel="bookmark">Cowboys head to Fort Worth Regional to face TCU</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/opinion/" title="Latest Opinion">Latest Opinion</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/02/op-ed-the-border-crisis-is-real-for-texas-ranchers/" title="Permalink to OP-ED: The border crisis is real for Texas ranchers" rel="bookmark">OP-ED: The border crisis is real for Texas ranchers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/02/op-ed-story-over-a-cup-and-so-it-begins/" title="Permalink to OP-ED: Story Over a Cup: And so it begins" rel="bookmark">OP-ED: Story Over a Cup: And so it begins</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/02/op-ed-watching-a-project-unravel/" title="Permalink to OP-ED:  Watching a project unravel" rel="bookmark">OP-ED:  Watching a project unravel</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/05/31/remembering-the-fallen/" title="Permalink to Remembering the fallen&#8230;" rel="bookmark">Remembering the fallen&#8230;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/05/29/op-ed-my-five-cents-freedom-to-worship-act-passes-the-senate/" title="Permalink to OP-ED: My Five Cents: Freedom to Worship Act passes the Senate" rel="bookmark">OP-ED: My Five Cents: Freedom to Worship Act passes the Senate</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/crime/" title="Crime">Crime</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/04/orange-police-beat-6-3-21/" title="Permalink to Orange Police Beat 6.3.21" rel="bookmark">Orange Police Beat 6.3.21</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/03/two-louisiana-men-cited-for-contest-fraud-after-bass-tournament-in-caddo-parish/" title="Permalink to Two Louisiana Men Cited for Contest Fraud after Bass Tournament in Caddo Parish" rel="bookmark">Two Louisiana Men Cited for Contest Fraud after Bass Tournament in Caddo Parish</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/03/orange-police-beat-6-2-21/" title="Permalink to Orange Police Beat 6.2.21" rel="bookmark">Orange Police Beat 6.2.21</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/03/la-state-police-investigating-vinton-police-department-officer-involved-shooting/" title="Permalink to LA State Police investigating Vinton Police Department officer-involved shooting" rel="bookmark">LA State Police investigating Vinton Police Department officer-involved shooting</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/03/alexandria-man-cited-for-charter-and-tuna-violations-in-plaquemines-parish/" title="Permalink to Alexandria Man Cited for Charter and Tuna Violations in Plaquemines Parish" rel="bookmark">Alexandria Man Cited for Charter and Tuna Violations in Plaquemines Parish</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/education/" title="Education">Education</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/04/master-gardeners-training-class/" title="Permalink to Master Gardeners Training Class" rel="bookmark">Master Gardeners Training Class</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/02/orange-county-honors-the-valedictorians-and-salutatorians-of-2021/" title="Permalink to Orange County honors the Valedictorians and Salutatorians of 2021" rel="bookmark">Orange County honors the Valedictorians and Salutatorians of 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/02/lsco-spring-2021-commencement-graduates/" title="Permalink to LSCO Spring 2021 Commencement Graduates" rel="bookmark">LSCO Spring 2021 Commencement Graduates</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/05/26/lsco-to-name-plaza-after-legend-gatemouth/" title="Permalink to LSCO to name plaza after legend ‘Gatemouth’" rel="bookmark">LSCO to name plaza after legend ‘Gatemouth’</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/05/26/treasures-of-the-texas-coast-winners-announced/" title="Permalink to Treasures of the Texas Coast winners announced" rel="bookmark">Treasures of the Texas Coast winners announced</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/business/" title="Business">Business</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/05/28/education-first-federal-credit-union-receives-two-pinnacle-awards-from-cornerstone-league-of-credit-unions/" title="Permalink to Education First Federal Credit Union Receives Two Pinnacle Awards from Cornerstone League of Credit Unions" rel="bookmark">Education First Federal Credit Union Receives Two Pinnacle Awards from Cornerstone League of Credit Unions</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/05/28/5point-credit-union-moves-to-new-orange-location/" title="Permalink to 5Point Credit Union moves to new Orange location" rel="bookmark">5Point Credit Union moves to new Orange location</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/05/18/flood-relief-5-u-haul-stores-offering-help-in-texas-louisiana/" title="Permalink to Flood Relief: 5 U-Haul Stores Offering Help in Texas, Louisiana" rel="bookmark">Flood Relief: 5 U-Haul Stores Offering Help in Texas, Louisiana</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/05/15/breakfast-connection-returns/" title="Permalink to Breakfast Connection returns" rel="bookmark">Breakfast Connection returns</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/05/14/overnors-commission-for-women-announces-women-owned-business-webinar-series-and-pitch-competition/" title="Permalink to Governor’s Commission For Women Announces Women-Owned Business Webinar Series And Pitch Competition" rel="bookmark">Governor’s Commission For Women Announces Women-Owned Business Webinar Series And Pitch Competition</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/entertainment/" title="Entertainment">Entertainment</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/05/26/lsco-to-name-plaza-after-legend-gatemouth/" title="Permalink to LSCO to name plaza after legend ‘Gatemouth’" rel="bookmark">LSCO to name plaza after legend ‘Gatemouth’</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/05/18/traffic-alert-5-18-21/" title="Permalink to Traffic Alert 5.18.21" rel="bookmark">Traffic Alert 5.18.21</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/04/30/depot-day-postponed/" title="Permalink to Depot Day postponed" rel="bookmark">Depot Day postponed</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/04/28/excitement-building-for-depot-day/" title="Permalink to Excitement building for Depot Day" rel="bookmark">Excitement building for Depot Day</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/04/28/crawfish-bash-kicks-off-this-weekend/" title="Permalink to Crawfish Bash kicks off this weekend" rel="bookmark">Crawfish Bash kicks off this weekend</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://orangeleader.com/category/lifestyle/" title="Lifestyle">Lifestyle</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/04/juneteenth-in-the-fruit/" title="Permalink to Juneteenth in the Fruit" rel="bookmark">Juneteenth in the Fruit</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/04/master-gardeners-training-class/" title="Permalink to Master Gardeners Training Class" rel="bookmark">Master Gardeners Training Class</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/04/today-is-june-4/" title="Permalink to Today is June 4" rel="bookmark">Today is June 4</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/03/today-is-june-3/" title="Permalink to Today is June 3" rel="bookmark">Today is June 3</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/06/02/today-is-june-2/" title="Permalink to Today is June 2" rel="bookmark">Today is June 2</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=orangeleader.com_h3de9ii7kj8qh12c7mnajn6qkc%40group.calendar.google.com&amp;color=%230F4B38&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
		<center><a href="/services/submit-an-event/">Submit an event to the Calendar</a></center>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/04/juneteenth-in-the-fruit/" rel="bookmark" title="Juneteenth in the Fruit">Juneteenth in the Fruit</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/04/master-gardeners-training-class/" rel="bookmark" title="Master Gardeners Training Class">Master Gardeners Training Class</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local Events</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/04/depot-day-postponed-2/" rel="bookmark" title="Depot Day postponed">Depot Day postponed</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/04/today-is-june-4/" rel="bookmark" title="Today is June 4">Today is June 4</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/03/nws-lake-charles-weather-update-230-p-m-6-3-21/" rel="bookmark" title="NWS Lake Charles weather update: 2:30 p.m. 6.3.21">NWS Lake Charles weather update: 2:30 p.m. 6.3.21</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/03/la-state-police-investigating-vinton-police-department-officer-involved-shooting/" rel="bookmark" title="LA State Police investigating Vinton Police Department officer-involved shooting">LA State Police investigating Vinton Police Department officer-involved shooting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Nation/World</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/03/texas-woman-killed-in-crash-on-interstate-12-in-louisiana/" rel="bookmark" title="Texas woman killed in crash on Interstate 12 in Louisiana">Texas woman killed in crash on Interstate 12 in Louisiana</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/03/lc-m-cisd-teachers-of-the-year/" rel="bookmark" title="LC-M CISD Teachers of the Year">LC-M CISD Teachers of the Year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/03/today-is-june-3/" rel="bookmark" title="Today is June 3">Today is June 3</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Bridge City</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/02/traffic-alert-6-2-21/" rel="bookmark" title="TRAFFIC ALERT 6.2.21">TRAFFIC ALERT 6.2.21</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/02/arvie-named-wo-s-hs-paraprofessional-of-the-year/" rel="bookmark" title="Arvie named WO-S HS Paraprofessional of the Year">Arvie named WO-S HS Paraprofessional of the Year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/02/green-named-woccisd-transportation-employee-of-the-year/" rel="bookmark" title="Green named WOCCISD Transportation Employee of the Year">Green named WOCCISD Transportation Employee of the Year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/02/bce-honors-tremendous-custodians/" rel="bookmark" title="BCE honors tremendous custodians">BCE honors tremendous custodians</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/02/today-is-june-2/" rel="bookmark" title="Today is June 2">Today is June 2</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/02/what-made-orange-great-the-stark-foundation-has-been-contributing-to-orange-for-60-years/" rel="bookmark" title="What Made Orange Great: The Stark Foundation has been contributing to Orange for 60 years">What Made Orange Great: The Stark Foundation has been contributing to Orange for 60 years</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/02/orange-county-honors-the-valedictorians-and-salutatorians-of-2021/" rel="bookmark" title="Orange County honors the Valedictorians and Salutatorians of 2021">Orange County honors the Valedictorians and Salutatorians of 2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/02/governor-abbott-signs-back-the-blue-legislation/" rel="bookmark" title="Governor Abbott signs Back The Blue Legislation">Governor Abbott signs Back The Blue Legislation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Home and Garden</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/02/orangeyoubold-think-inside-the-box/" rel="bookmark" title="OrangeYouBold: Think inside the box">OrangeYouBold: Think inside the box</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/02/lsco-spring-2021-commencement-graduates/" rel="bookmark" title="LSCO Spring 2021 Commencement Graduates">LSCO Spring 2021 Commencement Graduates</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/02/community-briefs-6-2-21/" rel="bookmark" title="Community Briefs 6.2.21">Community Briefs 6.2.21</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/01/governor-abbott-issues-disaster-declaration-in-response-to-border-crisis-in-texas/" rel="bookmark" title="Governor Abbott Issues Disaster Declaration In Response To Border Crisis In Texas">Governor Abbott Issues Disaster Declaration In Response To Border Crisis In Texas</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Faith &amp; Values</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/01/outdoor-music-ministry/" rel="bookmark" title="OUTDOOR Music Ministry">OUTDOOR Music Ministry</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/01/nws-lake-charles-weather-update-3-p-m-6-1-21/" rel="bookmark" title="NWS Lake Charles weather update: 3 p.m. 6/1/21">NWS Lake Charles weather update: 3 p.m. 6/1/21</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.orangeleader.com/2021/06/01/today-is-june-1/" rel="bookmark" title="Today is June 1">Today is June 1</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.orangeleader.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.orangeleader.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.orangeleader.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.orangeleader.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.orangeleader.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://m.orangeleader.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.orangeleader.com/adhunter/orangecounty" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.orangeleader.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.orangeleader.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.orangeleader.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.orangeleader.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.orangeleader.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Orange Leader</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1599069675"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1599069675"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155594"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.orangeleader.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.orangeleader.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.orangeleader.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.orangeleader.com/wp-includes/js/thickbox/thickbox.js?m=1620864067g'></script>
<script src='https://www.orangeleader.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.orangeleader.com/wp-includes/js/hoverintent-js.min.js?m=1620864067g'></script>
<script src='https://m.orangeleader.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.orangeleader.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.orangeleader.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.orangeleader.com/wp-includes/js/wp-embed.min.js?m=1620864067g'></script>
<script src='https://stats.wp.com/e-202122.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8',blog:'175848598',post:'75582',tz:'-5',srv:'m.orangeleader.com'} ]);
	_stq.push([ 'clickTrackerInit', '175848598', '75582' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//orangeleader.disqus.com/count.js" async></script>
            </body>
</html>