<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Lake Charles weather radar back online after Hurricane Laura damage - Orange Leader | Orange Leader</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1606943343" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1606943343" />
				<link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1606943343" />
				<link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1606943343" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/style.css?1606943343" />

        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1606943343"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.orangeleader.com/wp-content/themes/2016-orange-mobile-child/media/img/brand/favicon-orangeleader.png">
				<link rel="apple-touch-icon" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.orangeleader.com/2021/01/22/lake-charles-weather-radar-back-online-after-hurricane-laura-damage/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lake Charles weather radar back online after Hurricane Laura damage - Orange Leader" />
	<meta property="og:description" content="Today, the National Weather Service restored service to the weather radar serving southwest Louisiana and northwest Gulf of Mexico. Category 4 winds from Hurricane Laura significantly damaged the radar, making it inoperable on August 27, 2020. “Weather radar imagery is flowing again, feeding weather forecasts and warnings and bringing back important public safety infrastructure to [&hellip;]" />
	<meta property="og:url" content="https://www.orangeleader.com/2021/01/22/lake-charles-weather-radar-back-online-after-hurricane-laura-damage/" />
	<meta property="og:site_name" content="Orange Leader" />
	<meta property="article:published_time" content="2021-01-22T20:01:49+00:00" />
	<meta property="og:image" content="https://m.orangeleader.com/wp-content/uploads/sites/42/2021/01/lake-charles-restored-radar.png" />
	<meta property="og:image:width" content="264" />
	<meta property="og:image:height" content="512" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Dawn Burleigh">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.orangeleader.com/#website","url":"https://www.orangeleader.com/","name":"Orange Leader","description":"Something for everyone, everyday","potentialAction":[{"@type":"SearchAction","target":"https://www.orangeleader.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.orangeleader.com/2021/01/22/lake-charles-weather-radar-back-online-after-hurricane-laura-damage/#primaryimage","inLanguage":"en-US","url":"https://m.orangeleader.com/wp-content/uploads/sites/42/2021/01/lake-charles-restored-radar.png","width":264,"height":512,"caption":"Restored weather radar at the Lake Charles Weather Forecast Office. January 15, 2021. Credit: NOAA"},{"@type":"WebPage","@id":"https://www.orangeleader.com/2021/01/22/lake-charles-weather-radar-back-online-after-hurricane-laura-damage/#webpage","url":"https://www.orangeleader.com/2021/01/22/lake-charles-weather-radar-back-online-after-hurricane-laura-damage/","name":"Lake Charles weather radar back online after Hurricane Laura damage - Orange Leader","isPartOf":{"@id":"https://www.orangeleader.com/#website"},"primaryImageOfPage":{"@id":"https://www.orangeleader.com/2021/01/22/lake-charles-weather-radar-back-online-after-hurricane-laura-damage/#primaryimage"},"datePublished":"2021-01-22T20:01:49+00:00","dateModified":"2021-01-22T20:01:49+00:00","author":{"@id":"https://www.orangeleader.com/#/schema/person/d6917ca8f4982c871dfd982169cd0c79"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.orangeleader.com/2021/01/22/lake-charles-weather-radar-back-online-after-hurricane-laura-damage/"]}]},{"@type":"Person","@id":"https://www.orangeleader.com/#/schema/person/d6917ca8f4982c871dfd982169cd0c79","name":"Dawn Burleigh","image":{"@type":"ImageObject","@id":"https://www.orangeleader.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/98b6da4db525473481787df27b252bb9?s=96&d=mm&r=g","caption":"Dawn Burleigh"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.orangeleader.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orange Leader &raquo; Lake Charles weather radar back online after Hurricane Laura damage Comments Feed" href="https://m.orangeleader.com/2021/01/22/lake-charles-weather-radar-back-online-after-hurricane-laura-damage/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.orangeleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.orangeleader.com/_static/??-eJxljEEKgDAMBD9kjR5aehHfYqNgbGzFVLS/VwRF8LbMDgP7oiggb/0ggCLQdzISxiDlTKG8SAFfZRJI1+9dPN7xt+4QSQLHEb1icmu3ZpCUeXi67dzUpjJWG13ZE27GMQI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.orangeleader.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.orangeleader.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.orangeleader.com/wp-includes/css/admin-bar.min.css?m=1606856507g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.orangeleader.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.orangeleader.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.orangeleader.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.orangeleader.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.orangeleader.com/wp-content/themes/2016-orange-mobile-child/style.css?ver=1606943343' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.orangeleader.com/wp-content/mu-plugins/jetpack-9.3/css/jetpack.css?ver=9.3.1' media='all' />
<script type='text/javascript' src='https://m.orangeleader.com/wp-includes/js/jquery/jquery.js?m=1606856508g'></script>
<link rel="https://api.w.org/" href="https://m.orangeleader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.orangeleader.com/wp-json/wp/v2/posts/69748" /><link rel='shortlink' href='https://m.orangeleader.com/?p=69748' />
<link rel="alternate" type="application/json+oembed" href="https://m.orangeleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.orangeleader.com%2F2021%2F01%2F22%2Flake-charles-weather-radar-back-online-after-hurricane-laura-damage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.orangeleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.orangeleader.com%2F2021%2F01%2F22%2Flake-charles-weather-radar-back-online-after-hurricane-laura-damage%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63292741-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f7b46285c443b70829af427';
          var adm_dam_id = '5f7b465709d4330417988a04';
          var adm_dpm_id = '5f7b46415c443b70829af429';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ORN-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ORN-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/ORN-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/ORN-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/ORN-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/ORN-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/ORN-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "local", "news", "news-main", "top-home",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/01/22/lake-charles-weather-radar-b");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ORN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ORN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ORN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ORN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ORN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ORN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ORN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ORN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ORN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ORN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ORN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ORN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ORN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ORN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ORN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ORN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ORN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ORN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ORN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ORN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/wgbTXS70ImFIIczPBXEI2s8DOHzc1bef6-WwBTf4KhW3g2UKrWuY0EGsN4QMaMSGqXf5-8IAN44pc8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>



                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.orangeleader.com/2021/01/22/lake-charles-weather-radar-back-online-after-hurricane-laura-damage/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_n7bb4n66jk54fvtjyvmqgenemq'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.orangeleader.com">
						<img class="logo" src="https://www.orangeleader.com/wp-content/themes/2016-orange-mobile-child/media/img/brand/logo-white-orangeleader.png" alt="Orange Leader" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.orangeleader.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Orange Leader..." onfocus="if(this.value=='Search Orange Leader...'){this.value='';}" onblur="if(this.value==''){this.value='Search Orange Leader...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
  <li class="subscribe"><a href="https://m.orangeleader.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
		<li class="">
		<a href="https://m.orangeleader.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.orangeleader.com/services/submit-a-news-tip/">Submit a news tip</a></li>		
			<li><a href="https://m.orangeleader.com/services/submit-a-classified-advertisement/">Submit a Classified Ad</a></li>		
			<li><a href="https://m.orangeleader.com/services/submit-an-event/">Submit an Event</a></li>		
			<li><a href="https://m.orangeleader.com/services/submit-a-wedding-announcement/">Submit a Wedding Announcement</a></li>		
			<li><a href="https://m.orangeleader.com/services/submit-an-engagement/">Submit an Engagement Announcement</a></li>		
			<li><a href="https://m.orangeleader.com/services/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>		
		</ul>
	</li>
	<li><a href="/shop-local/" rel="bookmark">Shop Local</a></li>
	<li><a href="/special-sections/" rel="bookmark">Special Sections</a></li>
	<li class="lifestyle "><a href="https://m.orangeleader.com/category/lifestyle/">Lifestyle</a></li>
	<li><a href="/calendar/" rel="bookmark">Calendar</a></li>
</ul>							<p class="date">
								January 23, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.orangeleader.com">Home</a></li>
	<li class="news "><a href="https://m.orangeleader.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.orangeleader.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.orangeleader.com/category/opinion/">Opinion</a></li>
	<li class="news "><a href="https://m.orangeleader.com/category/obituaries/">Obits</a></li>
	<li class="e-edition"><a href="https://subscriptions.orangeleader.com/CircStore/Account/Login?vendor=DirXion&prodId=OL">E-Edition</a></li>
	<li class="classifieds"><a href="https://marketplace.orangeleader.com/adhunter/orangecounty">Classifieds</a></li>
	<li class="texas-press"><a href="https://m.orangeleader.com/tpa-press-releases/">Texas Press</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.orangeleader.com/2021/01/21/nws-lake-charles-weather-update-01-21-2021/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.orangeleader.com/2021/01/21/nws-lake-charles-weather-update-01-21-2021/">
              <img src="https://m.orangeleader.com/wp-content/uploads/sites/42/2021/01/Screen-Shot-2021-01-21-at-2.54.14-PM.png?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.orangeleader.com/2021/01/21/nws-lake-charles-weather-update-01-21-2021/">NWS Lake Charles &#8211; Weather Update 01/21/2021</a> </h4>
          <a href="https://m.orangeleader.com/2021/01/21/nws-lake-charles-weather-update-01-21-2021/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="264" height="512" src="https://m.orangeleader.com/wp-content/uploads/sites/42/2021/01/lake-charles-restored-radar.png?w=264" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.orangeleader.com/wp-content/uploads/sites/42/2021/01/lake-charles-restored-radar.png 264w, https://m.orangeleader.com/wp-content/uploads/sites/42/2021/01/lake-charles-restored-radar.png?resize=155,300 155w, https://m.orangeleader.com/wp-content/uploads/sites/42/2021/01/lake-charles-restored-radar.png?resize=180,350 180w" sizes="(max-width: 264px) 100vw, 264px" /></dt><dd class='wp-caption-text'>Restored weather radar at the Lake Charles Weather Forecast Office. January 15, 2021. Credit: NOAA</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Lake Charles weather radar back online after Hurricane Laura damage</h2>

										<div class="byline">
											
											<a href="https://m.orangeleader.com/author/Dawn.Burleigh/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/98b6da4db525473481787df27b252bb9?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/98b6da4db525473481787df27b252bb9?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.orangeleader.com/author/Dawn.Burleigh/" rel="bookmark">Dawn Burleigh</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:dawn.burleigh@orangeleader.com">Email the author</a>
																								 | 
													<a href="https://twitter.com/@DawnBurleigh" target="_blank">twitter</a>
																							</p>
											<p class="pubStamp">Published 2:01 pm Friday, January 22, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Lake Charles weather radar back online after Hurricane Laura damage. Today, the National Weather Service restored service to the weather radar serving southwest Louisiana and northwest Gulf of Mexico. Category 4 winds from Hurricane Laura significantly damaged the radar, making it inoperable on August 27, 2020.\r\n\r\n\u201cWeather radar imagery is flowing again, feeding weather forecasts and warnings and bringing back important public safety infrastructure to our Lake Charles community,\u201d said Roger Erickson, warning coordination meteorologist, Lake Charles Weather Forecast Office. \u201cWe are thankful to have the radar online before the peak of severe weather this spring.\u201d\r\n\r\nThe radar was restored in just five months, nearly two months ahead of schedule, at a cost of $1.65 million.\r\n\r\nSince September, contractors and technicians from the\u00a0NEXRAD Radar Operations Center in Norman, Oklahoma, worked to repair and replace damaged radar parts. All of the equipment inside the radome, including the antenna and pedestal, were replaced, along with repairs to the tower, fence, and equipment shelters. These efforts included\u00a0working 65 feet above ground with heavy equipment weighing more than 8,000 pounds.\r\n\r\n\u201cOur team worked diligently to manage the entire restoration process, from the purchase of major components and contracting with specially trained crews, to deployment of our expert technicians to complete the installation and check-out of the system,\u201d said Terrance Clark, Radar Operations Center director. \u201cWe are delighted the radar could return to service ahead of schedule, which is a testament to the hard work and expertise of our team and contractors working on this project.\u201d\r\n\r\nHurricane Laura was the most powerful hurricane to strike the U.S. in 2020. It\u00a0made landfall near Cameron, Louisiana, as a Category 4 storm delivering winds up to 150 mph. Storm surge in excess of 15 feet caused heavy damage along the coast. The storm caused 42 deaths and was\u00a0the most costly weather disaster in 2020 with more than $19 billion in losses.\r\n\r\nThe\u00a0Radar Operations Center\u00a0is a tri-agency organization, funded and staffed by NOAA\u2019s National Weather Service, United States Air Force, and Federal Aviation Administration. The Center provides life-cycle management and support for all 159 NEXRADs across the Nation, U.S. territories, and select locations overseas.\r\n\r\nThe\u00a0National Weather Service Lake Charles Forecast Office\u00a0is the primary source of weather data, forecasts and warnings for 6 counties in southeast Texas, 16 parishes in southwest, south central, and central Louisiana, and adjacent coastal waters. Join us on\u00a0Facebook,\u00a0Twitter, and\u00a0YouTube.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=b627273bb1cb083235bd64e4dc874ca2&postHash=28552e5353a39c8600b07d8a34d3cbfa&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Today, the National Weather Service restored service to the weather radar serving southwest Louisiana and northwest Gulf of Mexico. Category 4 winds from Hurricane Laura significantly damaged the radar, making it inoperable on August 27, 2020.</p>
<p>“Weather radar imagery is flowing again, feeding weather forecasts and warnings and bringing back important public safety infrastructure to our Lake Charles community,” said Roger Erickson, warning coordination meteorologist, Lake Charles Weather Forecast Office. “We are thankful to have the radar online before the peak of severe weather this spring.”</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>The radar was restored in just five months, nearly two months ahead of schedule, at a cost of $1.65 million.</p>
<p>Since September, contractors and technicians from the <a href="https://www.roc.noaa.gov/WSR88D/" target="_blank" rel="noopener noreferrer">NEXRAD Radar Operations Center in Norman, Oklahoma</a>, worked to repair and replace damaged radar parts. All of the equipment inside the radome, including the antenna and pedestal, were replaced, along with repairs to the tower, fence, and equipment shelters. These efforts included <a href="https://twitter.com/NEXRADROC/status/1338487598315089925">working 65 feet above ground with heavy equipment weighing more than 8,000 pounds.</a></p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>“Our team worked diligently to manage the entire restoration process, from the purchase of major components and contracting with specially trained crews, to deployment of our expert technicians to complete the installation and check-out of the system,” said Terrance Clark, Radar Operations Center director. “We are delighted the radar could return to service ahead of schedule, which is a testament to the hard work and expertise of our team and contractors working on this project.”</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Hurricane Laura was the most powerful hurricane to strike the U.S. in 2020. It <a href="https://www.ncdc.noaa.gov/monitoring-content/sotc/tropical-cyclones/2020/08/20200827-Lauralandfall.gif" target="_blank" rel="noopener noreferrer">made landfall near Cameron, Louisiana</a>, as a Category 4 storm delivering winds up to 150 mph. Storm surge in excess of 15 feet caused heavy damage along the coast. The storm caused 42 deaths and was <a href="https://www.ncdc.noaa.gov/billions/" target="_blank" rel="noopener noreferrer">the most costly weather disaster in 2020 with more than $19 billion in losses.</a></p>
<p>The <a href="https://www.roc.noaa.gov/WSR88D/About.aspx" target="_blank" rel="noopener noreferrer">Radar Operations Center</a> is a tri-agency organization, funded and staffed by NOAA’s National Weather Service, United States Air Force, and Federal Aviation Administration. The Center provides life-cycle management and support for all 159 NEXRADs across the Nation, U.S. territories, and select locations overseas.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>The <a href="https://www.weather.gov/lch">National Weather Service Lake Charles Forecast Office</a> is the primary source of weather data, forecasts and warnings for 6 counties in southeast Texas, 16 parishes in southwest, south central, and central Louisiana, and adjacent coastal waters. Join us on <a href="https://www.facebook.com/NWSLakeCharles">Facebook</a>, <a href="https://www.twitter.com/NWSLakeCharles">Twitter</a>, and <a href="https://www.youtube.com/user/NWSLakeCharles">YouTube</a>.</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.orangeleader.com/2021/01/23/police-investigating-double-homicide/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.orangeleader.com/wp-content/uploads/sites/42/2021/01/Resized_633085710.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.orangeleader.com/2021/01/23/police-investigating-double-homicide/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Police investigating double homicide">Police investigating double homicide</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.orangeleader.com/2021/01/23/op-ed-my-five-cents-senate-redistricting-committee-begins-hearings/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.orangeleader.com/wp-content/uploads/sites/42/2020/11/Five-Cents.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.orangeleader.com/2021/01/23/op-ed-my-five-cents-senate-redistricting-committee-begins-hearings/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="OP-ED: My Five Cents: Senate Redistricting Committee begins hearings">OP-ED: My Five Cents: Senate Redistricting Committee begins hearings</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.orangeleader.com/2021/01/23/op-ed-surplus-or-deficit-pandemic-impacts-demand-budgeting-for-texas-sized-opportunities/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="OP-ED: Surplus or Deficit: Pandemic impacts demand budgeting for Texas-sized opportunities">OP-ED: Surplus or Deficit: Pandemic impacts demand budgeting for Texas-sized opportunities</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.orangeleader.com/2021/01/23/and-now-you-know-looking-at-orange-a-century-ago/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.orangeleader.com/wp-content/uploads/sites/42/2019/11/Untitled.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.orangeleader.com/2021/01/23/and-now-you-know-looking-at-orange-a-century-ago/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="And Now You Know: Looking at Orange a century ago">And Now You Know: Looking at Orange a century ago</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
            <li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://orangeleader.us10.list-manage.com/subscribe/post?u=1063af573b881c0399810a914&amp;id=38ea83fb69" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our email newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1063af573b881c0399810a914_38ea83fb69" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup—>
</div></li>
        </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134164"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.orangeleader.com/2021/01/22/lake-charles-weather-radar-back-online-after-hurricane-laura-damage/';
      this.page.identifier = '69748 https://m.orangeleader.com/?p=69748';
      this.page.title = 'Lake Charles weather radar back online after Hurricane Laura damage - Orange Leader';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//orangeleader.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/obituaries/" title="Latest Obits">Latest Obits</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/22/leroy-alois-saatzer/" title="Permalink to Leroy Alois Saatzer" rel="bookmark">Leroy Alois Saatzer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/22/martin-sonnier/" title="Permalink to Martin Sonnier" rel="bookmark">Martin Sonnier</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/22/charles-chuck-will-rogers/" title="Permalink to Charles “Chuck” Will Rogers" rel="bookmark">Charles “Chuck” Will Rogers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/21/gary-ray-outenreath/" title="Permalink to Gary Ray Outenreath" rel="bookmark">Gary Ray Outenreath</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/21/charlotte-slaughter-2/" title="Permalink to Charlotte Slaughter" rel="bookmark">Charlotte Slaughter</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/sports/" title="Latest Sports">Latest Sports</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/22/richardson-cardinals-edge-out-vidor-at-the-buzzer/" title="Permalink to Richardson, Cardinals edge out Vidor at the buzzer" rel="bookmark">Richardson, Cardinals edge out Vidor at the buzzer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/22/bobcats-fall-on-the-road-to-silsbee/" title="Permalink to Bobcats fall on the road to Silsbee" rel="bookmark">Bobcats fall on the road to Silsbee</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/22/lumberton-gets-past-bears/" title="Permalink to Lumberton gets past Bears" rel="bookmark">Lumberton gets past Bears</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/22/big-late-run-sparks-silsbee-past-lady-bobcats/" title="Permalink to Big late run sparks Silsbee past Lady Bobcats" rel="bookmark">Big late run sparks Silsbee past Lady Bobcats</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/22/bobcat-boys-take-silsbee-power-meet/" title="Permalink to Bobcat boys take Silsbee Power Meet" rel="bookmark">Bobcat boys take Silsbee Power Meet</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/opinion/" title="Latest Opinion">Latest Opinion</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/23/op-ed-my-five-cents-senate-redistricting-committee-begins-hearings/" title="Permalink to OP-ED: My Five Cents: Senate Redistricting Committee begins hearings" rel="bookmark">OP-ED: My Five Cents: Senate Redistricting Committee begins hearings</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/23/op-ed-surplus-or-deficit-pandemic-impacts-demand-budgeting-for-texas-sized-opportunities/" title="Permalink to OP-ED: Surplus or Deficit: Pandemic impacts demand budgeting for Texas-sized opportunities" rel="bookmark">OP-ED: Surplus or Deficit: Pandemic impacts demand budgeting for Texas-sized opportunities</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/23/op-ed-talking-about-parenting-watching-as-your-children-turn-into-young-adults/" title="Permalink to OP-ED: Talking About Parenting: Watching as your children turn into young adults" rel="bookmark">OP-ED: Talking About Parenting: Watching as your children turn into young adults</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/20/letter-to-the-editor-a-pendulum-swings-in-two-directions/" title="Permalink to Letter to The Editor: A pendulum swings in two directions" rel="bookmark">Letter to The Editor: A pendulum swings in two directions</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/20/op-ed-mourning-the-loss-of-a-friend/" title="Permalink to OP-ED: Mourning the loss of a friend" rel="bookmark">OP-ED: Mourning the loss of a friend</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/crime/" title="Crime">Crime</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/23/police-investigating-double-homicide/" title="Permalink to Police investigating double homicide" rel="bookmark">Police investigating double homicide</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/23/orange-police-beat-1-21-21/" title="Permalink to Orange Police Beat 1.21.21" rel="bookmark">Orange Police Beat 1.21.21</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/22/orange-police-beat-1-20-21/" title="Permalink to Orange Police Beat 1.20.21" rel="bookmark">Orange Police Beat 1.20.21</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/21/vidor-police-beat-1-13-1-19-21/" title="Permalink to Vidor Police Beat 1.13-1.19.21" rel="bookmark">Vidor Police Beat 1.13-1.19.21</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/20/oc-sheriffs-office-warns-of-phone-scam/" title="Permalink to OC Sheriff&#8217;s Office warns of phone scam" rel="bookmark">OC Sheriff&#8217;s Office warns of phone scam</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/education/" title="Education">Education</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/20/orangefield-high-school-honor-roll-3%e2%80%8brd%e2%80%8b-six-weeks-december-18-2020/" title="Permalink to Orangefield High School Honor Roll 3​rd​ Six Weeks  December 18, 2020" rel="bookmark">Orangefield High School Honor Roll 3​rd​ Six Weeks  December 18, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/20/orangefield-junior-high-school-highest-honors-and-honor-roll-third-six-weeks/" title="Permalink to ORANGEFIELD JUNIOR HIGH SCHOOL  HIGHEST HONORS AND HONOR ROLL  THIRD SIX WEEKS" rel="bookmark">ORANGEFIELD JUNIOR HIGH SCHOOL  HIGHEST HONORS AND HONOR ROLL  THIRD SIX WEEKS</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/20/orangefield-elementary-honor-roll-third-six-weeks-2020-2021/" title="Permalink to Orangefield Elementary Honor Roll Third Six Weeks 2020-2021" rel="bookmark">Orangefield Elementary Honor Roll Third Six Weeks 2020-2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/20/st-mary-catholic-school-2nd-nine-weeks-honor-roll/" title="Permalink to St. Mary Catholic School 2nd Nine Weeks Honor Roll" rel="bookmark">St. Mary Catholic School 2nd Nine Weeks Honor Roll</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/19/lce-receives-4000-walmart-grant/" title="Permalink to LCE receives $4,000 Walmart grant" rel="bookmark">LCE receives $4,000 Walmart grant</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/business/" title="Business">Business</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/09/golden-chick-begins-construction/" title="Permalink to Golden Chick begins construction" rel="bookmark">Golden Chick begins construction</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/08/oc-edc-and-dow-sabine-river-operations-announce-small-business-recovery-grant-program/" title="Permalink to OC EDC and Dow Sabine River Operations announce Small Business Recovery Grant Program" rel="bookmark">OC EDC and Dow Sabine River Operations announce Small Business Recovery Grant Program</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/06/breaking-ground-for-golden-chick/" title="Permalink to Breaking ground for Golden Chick" rel="bookmark">Breaking ground for Golden Chick</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/05/education-first-federal-credit-union-announces-selection-of-chief-financial-officer/" title="Permalink to Education First Federal Credit Union announces selection of Chief Financial Officer" rel="bookmark">Education First Federal Credit Union announces selection of Chief Financial Officer</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/12/30/stine-family-celebrates-the-life-of-j-w-stine/" title="Permalink to Stine family celebrates the life of J.W. Stine" rel="bookmark">Stine family celebrates the life of J.W. Stine</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://www.orangeleader.com/category/entertainment/" title="Entertainment">Entertainment</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/13/amset-is-bringing-the-art-to-you-with-its-first-virtual-auction/" title="Permalink to AMSET is bringing the art to you with its first Virtual Auction" rel="bookmark">AMSET is bringing the art to you with its first Virtual Auction</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/06/community-briefs-1-6-21/" title="Permalink to Community Briefs 1.6.21" rel="bookmark">Community Briefs 1.6.21</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/12/31/artists-donate-art-to-help-raise-the-roof-at-the-art-studio-inc/" title="Permalink to Artists donate art to help ‘Raise the Roof” at The Art Studio, Inc." rel="bookmark">Artists donate art to help ‘Raise the Roof” at The Art Studio, Inc.</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/11/18/santa-at-the-depot-3/" title="Permalink to Santa at the Depot" rel="bookmark">Santa at the Depot</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/11/16/a-western-swing-spring-fling-set-for-april/" title="Permalink to A Western Swing Spring Fling set for April" rel="bookmark">A Western Swing Spring Fling set for April</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle"><a href="https://orangeleader.com/category/lifestyle/" title="Lifestyle">Lifestyle</a></h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/23/and-now-you-know-looking-at-orange-a-century-ago/" title="Permalink to And Now You Know: Looking at Orange a century ago" rel="bookmark">And Now You Know: Looking at Orange a century ago</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/23/bookseller-donates-1500-books-to-casa-of-the-sabine-neches-region/" title="Permalink to Bookseller donates 1500 books to CASA of the Sabine Neches Region" rel="bookmark">Bookseller donates 1500 books to CASA of the Sabine Neches Region</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/23/faith-the-sky-is-falling-the-sky-is-falling/" title="Permalink to FAITH: The sky is falling, the sky is falling!" rel="bookmark">FAITH: The sky is falling, the sky is falling!</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/23/faith-movement-breeds-manifestation/" title="Permalink to FAITH: Movement breeds manifestation" rel="bookmark">FAITH: Movement breeds manifestation</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2021/01/23/faith-to-love-our-enemies/" title="Permalink to FAITH: To love our enemies" rel="bookmark">FAITH: To love our enemies</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=orangeleader.com_h3de9ii7kj8qh12c7mnajn6qkc%40group.calendar.google.com&amp;color=%230F4B38&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
		<center><a href="/services/submit-an-event/">Submit an event to the Calendar</a></center>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/23/police-investigating-double-homicide/" rel="bookmark" title="Police investigating double homicide">Police investigating double homicide</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Home and Garden</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/23/and-now-you-know-looking-at-orange-a-century-ago/" rel="bookmark" title="And Now You Know: Looking at Orange a century ago">And Now You Know: Looking at Orange a century ago</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Books</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/23/bookseller-donates-1500-books-to-casa-of-the-sabine-neches-region/" rel="bookmark" title="Bookseller donates 1500 books to CASA of the Sabine Neches Region">Bookseller donates 1500 books to CASA of the Sabine Neches Region</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/23/fulfilling-a-final-wish/" rel="bookmark" title="Fulfilling a final wish">Fulfilling a final wish</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/23/lions-park-playground-reopens-with-state-of-the-art-equipment/" rel="bookmark" title="Lions Park playground reopens with state-of-the-art equipment">Lions Park playground reopens with state-of-the-art equipment</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/23/community-briefs-3/" rel="bookmark" title="Community Briefs">Community Briefs</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Home and Garden</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/23/master-gardener-learn-how-to-treat-edema-in-plants/" rel="bookmark" title="Master Gardener: Learn how to treat edema in plants">Master Gardener: Learn how to treat edema in plants</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/22/house-democrats-tee-up-democracy-reform-for-first-vote/" rel="bookmark" title="House Democrats tee up &#8220;Democracy Reform&#8221; for first vote">House Democrats tee up &#8220;Democracy Reform&#8221; for first vote</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/22/orange-county-covid-numbers-appear-to-slow-down/" rel="bookmark" title="Orange County COVID numbers appear to slow down">Orange County COVID numbers appear to slow down</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/22/lake-charles-weather-radar-back-online-after-hurricane-laura-damage/" rel="bookmark" title="Lake Charles weather radar back online after Hurricane Laura damage">Lake Charles weather radar back online after Hurricane Laura damage</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/21/nws-lake-charles-weather-update-01-21-2021/" rel="bookmark" title="NWS Lake Charles &#8211; Weather Update  01/21/2021">NWS Lake Charles &#8211; Weather Update  01/21/2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/21/movement-to-expand-digital-connectivity-in-texas-gains-momentum/" rel="bookmark" title="Movement to expand digital connectivity in Texas gains momentum">Movement to expand digital connectivity in Texas gains momentum</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/21/vidor-police-beat-1-13-1-19-21/" rel="bookmark" title="Vidor Police Beat 1.13-1.19.21">Vidor Police Beat 1.13-1.19.21</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/20/orangefield-high-school-honor-roll-3%e2%80%8brd%e2%80%8b-six-weeks-december-18-2020/" rel="bookmark" title="Orangefield High School Honor Roll 3​rd​ Six Weeks  December 18, 2020">Orangefield High School Honor Roll 3​rd​ Six Weeks  December 18, 2020</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/20/orangefield-junior-high-school-highest-honors-and-honor-roll-third-six-weeks/" rel="bookmark" title="ORANGEFIELD JUNIOR HIGH SCHOOL  HIGHEST HONORS AND HONOR ROLL  THIRD SIX WEEKS">ORANGEFIELD JUNIOR HIGH SCHOOL  HIGHEST HONORS AND HONOR ROLL  THIRD SIX WEEKS</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/20/orangefield-elementary-honor-roll-third-six-weeks-2020-2021/" rel="bookmark" title="Orangefield Elementary Honor Roll Third Six Weeks 2020-2021">Orangefield Elementary Honor Roll Third Six Weeks 2020-2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/20/junior-league-of-beaumont-donates-to-of-elementary/" rel="bookmark" title="Junior League of Beaumont donates to OF Elementary">Junior League of Beaumont donates to OF Elementary</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/20/oc-sheriffs-office-warns-of-phone-scam/" rel="bookmark" title="OC Sheriff&#8217;s Office warns of phone scam">OC Sheriff&#8217;s Office warns of phone scam</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/20/lions-den-playground-reopen/" rel="bookmark" title="Lions Den playground reopen">Lions Den playground reopen</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/20/man-pointing-a-crossbow-at-siblings-is-arrested-in-deweyville/" rel="bookmark" title="Man pointing a crossbow at siblings is arrested in Deweyville">Man pointing a crossbow at siblings is arrested in Deweyville</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/20/nichols-appointed-transportation-committee-chair-member-of-five-other-committees/" rel="bookmark" title="Nichols appointed Transportation Committee Chair, member of five other committees">Nichols appointed Transportation Committee Chair, member of five other committees</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/20/bcisd-adds-nice-buses-to-the-fleet/" rel="bookmark" title="BCISD adds nice buses to the fleet">BCISD adds nice buses to the fleet</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/20/bc-band-honored-at-school-board-meeting/" rel="bookmark" title="BC Band honored at school board meeting">BC Band honored at school board meeting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Bridge City</h4>
											<h3><a href="https://m.orangeleader.com/2021/01/20/grandmas-country-cooking-fulfills-all-taste-buds/" rel="bookmark" title="Grandmas Country Cooking fulfills all taste buds">Grandmas Country Cooking fulfills all taste buds</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.orangeleader.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.orangeleader.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.orangeleader.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.orangeleader.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.orangeleader.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://m.orangeleader.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.orangeleader.com/adhunter/orangecounty" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.orangeleader.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.orangeleader.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.orangeleader.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.orangeleader.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.orangeleader.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Orange Leader</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1606943343"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1606943343"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1606943343"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.orangeleader.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.orangeleader.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.orangeleader.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.orangeleader.com/wp-includes/js/thickbox/thickbox.js?m=1606856508g'></script>
<script src='https://www.orangeleader.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.orangeleader.com/wp-includes/js/hoverintent-js.min.js?m=1606856508g'></script>
<script src='https://m.orangeleader.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.orangeleader.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.orangeleader.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.orangeleader.com/wp-includes/js/wp-embed.min.js?m=1606856508g'></script>
<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'175848598',post:'69748',tz:'-6',srv:'m.orangeleader.com'} ]);
	_stq.push([ 'clickTrackerInit', '175848598', '69748' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//orangeleader.disqus.com/count.js" async></script>
            </body>
</html>