<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Orange County Courthouse closed until further notice - Orange Leader | Orange Leader</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1592989693" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592989693" />
				<link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1592989693" />
				<link rel="stylesheet" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866029" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/style.css?1597348384" />

        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1592989693"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.orangeleader.com/wp-content/themes/2016-orange-mobile-child/media/img/brand/favicon-orangeleader.png">
				<link rel="apple-touch-icon" href="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.orangeleader.com/2020/09/14/orange-county-courthouse-closed-until-further-notice/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Orange County Courthouse closed until further notice - Orange Leader" />
<meta property="og:description" content="The Orange County Courthouse will be closed until further notice due to damages from Hurricane Laura. The following offices in the courthouse will be closed to the public but may be accessible by phone and/or internet – District Clerk’s Office County Clerk’s Office District Attorney’s Office Justice of the Peace Office Precinct #1 Constable Precinct &hellip;" />
<meta property="og:url" content="https://www.orangeleader.com/2020/09/14/orange-county-courthouse-closed-until-further-notice/" />
<meta property="og:site_name" content="Orange Leader" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-09-14T16:06:22-05:00" />
<meta property="og:image" content="https://m.orangeleader.com/wp-content/uploads/sites/42/2020/04/facebook-orangeleader.png" />
<meta property="og:image:secure_url" content="https://m.orangeleader.com/wp-content/uploads/sites/42/2020/04/facebook-orangeleader.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Orange County Courthouse will be closed until further notice due to damages from Hurricane Laura. The following offices in the courthouse will be closed to the public but may be accessible by phone and/or internet – District Clerk’s Office County Clerk’s Office District Attorney’s Office Justice of the Peace Office Precinct #1 Constable Precinct [&hellip;]" />
<meta name="twitter:title" content="Orange County Courthouse closed until further notice - Orange Leader" />
<meta name="twitter:image" content="https://m.orangeleader.com/wp-content/uploads/sites/42/2019/08/Courthouse-8.6.19.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.orangeleader.com/#website","url":"https://m.orangeleader.com/","name":"Orange Leader","potentialAction":{"@type":"SearchAction","target":"https://m.orangeleader.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.orangeleader.com/2020/09/14/orange-county-courthouse-closed-until-further-notice/#primaryimage","url":"https://m.orangeleader.com/wp-content/uploads/sites/42/2019/08/Courthouse-8.6.19.jpg","width":4512,"height":3000},{"@type":"WebPage","@id":"https://m.orangeleader.com/2020/09/14/orange-county-courthouse-closed-until-further-notice/#webpage","url":"https://m.orangeleader.com/2020/09/14/orange-county-courthouse-closed-until-further-notice/","inLanguage":"en-US","name":"Orange County Courthouse closed until further notice - Orange Leader","isPartOf":{"@id":"https://m.orangeleader.com/#website"},"primaryImageOfPage":{"@id":"https://m.orangeleader.com/2020/09/14/orange-county-courthouse-closed-until-further-notice/#primaryimage"},"datePublished":"2020-09-14T16:06:22-05:00","dateModified":"2020-09-14T16:06:22-05:00","author":{"@id":"https://m.orangeleader.com/#/schema/person/d6917ca8f4982c871dfd982169cd0c79"}},{"@type":["Person"],"@id":"https://m.orangeleader.com/#/schema/person/d6917ca8f4982c871dfd982169cd0c79","name":"Dawn Burleigh","image":{"@type":"ImageObject","@id":"https://m.orangeleader.com/#authorlogo","url":"https://secure.gravatar.com/avatar/98b6da4db525473481787df27b252bb9?s=96&d=mm&r=g","caption":"Dawn Burleigh"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.orangeleader.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Orange Leader &raquo; Orange County Courthouse closed until further notice Comments Feed" href="https://m.orangeleader.com/2020/09/14/orange-county-courthouse-closed-until-further-notice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.orangeleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.orangeleader.com/_static/??-eJxljNsKQEAURX/IOA0RD/It5lKOuckZMX9vUqS87dZeLThWhl7aXWkCSQRqohll8FQ69GUmBXyVhSDm34hwvuNv3SGkCMIGaZhFsU1bAorJ6qc7uoE3Pe9q3lb8Am7EMPo=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.orangeleader.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.orangeleader.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.orangeleader.com/wp-includes/css/admin-bar.min.css?m=1591831621g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.orangeleader.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.orangeleader.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.orangeleader.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.orangeleader.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.orangeleader.com/wp-content/themes/2016-orange-mobile-child/style.css?ver=1592989694' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.orangeleader.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.9' media='all' />
<script src='https://m.orangeleader.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.orangeleader.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831621g'></script>
<link rel='https://api.w.org/' href='https://m.orangeleader.com/wp-json/' />
<link rel='shortlink' href='https://m.orangeleader.com/?p=64570' />
<link rel="alternate" type="application/json+oembed" href="https://m.orangeleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.orangeleader.com%2F2020%2F09%2F14%2Forange-county-courthouse-closed-until-further-notice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.orangeleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.orangeleader.com%2F2020%2F09%2F14%2Forange-county-courthouse-closed-until-further-notice%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-63292741-1', 'auto');
  ga('send', 'pageview');
</script>
				
<script type="text/javascript">
loggedin = false;
</script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ORN-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ORN-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/ORN-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/ORN-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/ORN-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/ORN-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/ORN-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ORN-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "local", "news", "news-main", "top-home", "newsletter-news",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/09/14/orange-county-courthouse-clo");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ORN-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ORN-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ORN-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ORN-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ORN-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ORN-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ORN-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ORN-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ORN-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ORN-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ORN-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ORN-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ORN-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ORN-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ORN-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ORN-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ORN-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ORN-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ORN-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ORN-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky' mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/wgbTXS70ImFIIczPBXEI2s8DOHzc1bef6-WwBTf4KhW3g2UKrWuY0EGsN4QMaMSGqXf5-8IAN44pc8",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>



        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.orangeleader.com/2020/09/14/orange-county-courthouse-closed-until-further-notice/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_n7bb4n66jk54fvtjyvmqgenemq'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.orangeleader.com">
						<img class="logo" src="https://www.orangeleader.com/wp-content/themes/2016-orange-mobile-child/media/img/brand/logo-white-orangeleader.png" alt="Orange Leader" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.orangeleader.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Orange Leader..." onfocus="if(this.value=='Search Orange Leader...'){this.value='';}" onblur="if(this.value==''){this.value='Search Orange Leader...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://m.orangeleader.com/about-us">About Us</a></li>
	<li class="">
		<a href="https://m.orangeleader.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.orangeleader.com/services/submit-a-news-tip/">Submit a news tip</a></li>		
			<li><a href="https://m.orangeleader.com/services/submit-a-classified-advertisement/">Submit a Classified Ad</a></li>		
		</ul>
	</li>
</ul>							<p class="date">
								September 15, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.orangeleader.com">Home</a></li>
	<li class="news "><a href="https://m.orangeleader.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.orangeleader.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.orangeleader.com/category/opinion/">Opinion</a></li>
	<li class="news "><a href="https://m.orangeleader.com/category/obituaries/">Obits</a></li>
	<li class="e-edition"><a href="https://subscriptions.orangeleader.com/CircStore/Account/Login?vendor=DirXion&prodId=OL">E-Edition</a></li>
	<li class="classifieds"><a href="https://marketplace.orangeleader.com/adhunter/orangecounty">Classifieds</a></li>
	<li class="subscribe"><a href="https://m.orangeleader.com/subscriptions/"><span>Subscribe</span></a></li>
	<li class="texas-press"><a href="https://m.orangeleader.com/tpa-press-releases/">Texas Press</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.orangeleader.com/2020/09/13/orange-county-disaster-rebuild-and-disaster-recovery-resources-2/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.orangeleader.com/2020/09/13/orange-county-disaster-rebuild-and-disaster-recovery-resources-2/">
              <img src="https://m.orangeleader.com/wp-content/uploads/sites/42/2019/09/download-4.png?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.orangeleader.com/2020/09/13/orange-county-disaster-rebuild-and-disaster-recovery-resources-2/">Orange County Disaster Rebuild and disaster recovery resources</a> </h4>
          <a href="https://m.orangeleader.com/2020/09/13/orange-county-disaster-rebuild-and-disaster-recovery-resources-2/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="414" src="https://m.orangeleader.com/wp-content/uploads/sites/42/2019/08/Courthouse-8.6.19.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://m.orangeleader.com/wp-content/uploads/sites/42/2019/08/Courthouse-8.6.19.jpg 4512w, https://m.orangeleader.com/wp-content/uploads/sites/42/2019/08/Courthouse-8.6.19.jpg?resize=300,199 300w, https://m.orangeleader.com/wp-content/uploads/sites/42/2019/08/Courthouse-8.6.19.jpg?resize=768,511 768w, https://m.orangeleader.com/wp-content/uploads/sites/42/2019/08/Courthouse-8.6.19.jpg?resize=1024,681 1024w, https://m.orangeleader.com/wp-content/uploads/sites/42/2019/08/Courthouse-8.6.19.jpg?resize=1536,1021 1536w, https://m.orangeleader.com/wp-content/uploads/sites/42/2019/08/Courthouse-8.6.19.jpg?resize=2048,1362 2048w, https://m.orangeleader.com/wp-content/uploads/sites/42/2019/08/Courthouse-8.6.19.jpg?resize=622,414 622w, https://m.orangeleader.com/wp-content/uploads/sites/42/2019/08/Courthouse-8.6.19.jpg?resize=526,350 526w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>Dawn Burleigh/The Orange Leader</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Orange County Courthouse closed until further notice</h2>

										<div class="byline">
											
											<a href="https://m.orangeleader.com/author/Dawn.Burleigh/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/98b6da4db525473481787df27b252bb9?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/98b6da4db525473481787df27b252bb9?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
												<strong>By <a href="https://m.orangeleader.com/author/Dawn.Burleigh/" rel="bookmark">Dawn Burleigh</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:dawn.burleigh@orangeleader.com">Email the author</a>
																								 | 
													<a href="https://twitter.com/@DawnBurleigh" target="_blank">twitter</a>
																							</p>
											<p class="pubStamp">Published 11:06 am Monday, September 14, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Orange County Courthouse closed until further notice. The Orange County Courthouse will be closed until further notice due to damages from Hurricane Laura. The following offices in the courthouse will be closed to the public but may be accessible by phone and\/or internet \u2013 District Clerk\u2019s Office\r\nCounty Clerk\u2019s Office\r\nDistrict Attorney\u2019s Office\r\nJustice of the Peace Office Precinct #1\r\nConstable Precinct #1\r\nCounty Court at Law\r\nCounty Court at Law #2\r\n\r\n128th District Court\r\n\r\n163rd District Court\r\n\r\n260th District Court\r\n\r\nCourt Administrators Office\r\n\r\nManagement Information Systems (MIS) Office The Orange County Administration Building and Claiborne West Park are open to the public.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=b627273bb1cb083235bd64e4dc874ca2&postHash=cb9da51486436e0ee323593cafc783ba&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>The Orange County Courthouse will be closed until further notice due to damages from Hurricane Laura. The following offices in the courthouse will be closed to the public but may be accessible by phone and/or internet – District Clerk’s Office<br />
County Clerk’s Office<br />
District Attorney’s Office<br />
Justice of the Peace Office Precinct #1<br />
Constable Precinct #1<br />
County Court at Law<br />
County Court at Law #2</p>
<div id='mydfpad' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-1'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
            </script>
          </div>
          </div><p>128th District Court</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>163rd District Court</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>260th District Court</p>
<p>Court Administrators Office</p>
<p>Management Information Systems (MIS) Office The Orange County Administration Building and Claiborne West Park are open to the public.</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

                      
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.orangeleader.com/2020/09/15/texas-gas-prices-fall-see-how-far-and-why/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.orangeleader.com/wp-content/uploads/sites/42/2020/09/pumping-gas-art-1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" />          </a>
                    <h3><a href="https://m.orangeleader.com/2020/09/15/texas-gas-prices-fall-see-how-far-and-why/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Texas gas prices fall, see how far and why">Texas gas prices fall, see how far and why</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.orangeleader.com/2020/09/15/revised-wo-s-lady-mustangs-volleyball-schedule/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.orangeleader.com/wp-content/uploads/sites/42/2020/09/Revised-WO-S-volleyball-schedule-photo.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" />          </a>
                    <h3><a href="https://m.orangeleader.com/2020/09/15/revised-wo-s-lady-mustangs-volleyball-schedule/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Revised WO-S Lady Mustangs volleyball schedule">Revised WO-S Lady Mustangs volleyball schedule</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.orangeleader.com/2020/09/15/bobcats-strause-wrinkle-win-huffman-event/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.orangeleader.com/wp-content/uploads/sites/42/2020/09/Bobcat-logo.jpeg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" />          </a>
                    <h3><a href="https://m.orangeleader.com/2020/09/15/bobcats-strause-wrinkle-win-huffman-event/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Bobcats’ Strause, Wrinkle win Huffman event">Bobcats’ Strause, Wrinkle win Huffman event</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.orangeleader.com/2020/09/15/jakes-fireworks-and-right-price-chemicals-enjoined-from-resuming-business-operations/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Jake’s Fireworks and Right Price Chemicals Enjoined From Resuming Business Operations">Jake’s Fireworks and Right Price Chemicals Enjoined From Resuming Business Operations</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
	        <ul class="sidebar">
                <li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://orangeleader.us10.list-manage.com/subscribe/post?u=1063af573b881c0399810a914&amp;id=38ea83fb69" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our email newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1063af573b881c0399810a914_38ea83fb69" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup—>
</div></li>
        </ul>


                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134164"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://m.orangeleader.com/2020/09/14/orange-county-courthouse-closed-until-further-notice/';
	this.page.identifier = '64570 https://m.orangeleader.com/?p=64570';
	this.page.title = 'Orange County Courthouse closed until further notice - Orange Leader';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//orangeleader.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/11/death-notices-9-11-20/" title="Permalink to Death Notices 9.11.20" rel="bookmark">Death Notices 9.11.20</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/09/death-notices-9-9-20/" title="Permalink to Death Notices 9.9.20" rel="bookmark">Death Notices 9.9.20</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/08/death-notices-9-8-20/" title="Permalink to Death Notices 9.8.20" rel="bookmark">Death Notices 9.8.20</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/08/donald-lamar-chuter/" title="Permalink to Donald Lamar Chuter" rel="bookmark">Donald Lamar Chuter</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/08/burnell-john-waguespack/" title="Permalink to Burnell John Waguespack" rel="bookmark">Burnell John Waguespack</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/15/revised-wo-s-lady-mustangs-volleyball-schedule/" title="Permalink to Revised WO-S Lady Mustangs volleyball schedule" rel="bookmark">Revised WO-S Lady Mustangs volleyball schedule</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/15/bobcats-strause-wrinkle-win-huffman-event/" title="Permalink to Bobcats’ Strause, Wrinkle win Huffman event" rel="bookmark">Bobcats’ Strause, Wrinkle win Huffman event</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/15/cardinals-anxious-for-anahuac-and-to-test-4a-division-ii-waters/" title="Permalink to Cardinals anxious for Anahuac and to test 4A Division II waters" rel="bookmark">Cardinals anxious for Anahuac and to test 4A Division II waters</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/12/bobcats-drop-tight-one-to-livingston-in-opener/" title="Permalink to Bobcats drop tight one to Livingston in opener" rel="bookmark">Bobcats drop tight one to Livingston in opener</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/12/lady-wolves-score-a-win/" title="Permalink to Lady Wolves score a win!" rel="bookmark">Lady Wolves score a win!</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/12/op-ed-the-idle-american-farewell-for-a-while/" title="Permalink to OP-ED: THE IDLE AMERICAN &#8211; Farewell for a while" rel="bookmark">OP-ED: THE IDLE AMERICAN &#8211; Farewell for a while</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/12/op-ed-cornyn-putting-east-texas-jobs-at-risk/" title="Permalink to OP-ED: Cornyn putting East Texas jobs at risk" rel="bookmark">OP-ED: Cornyn putting East Texas jobs at risk</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/12/op-ed-talking-about-parenting-celebrating-the-good-while-turning-40/" title="Permalink to OP-ED: Talking About Parenting &#8211; Celebrating the good while turning 40" rel="bookmark">OP-ED: Talking About Parenting &#8211; Celebrating the good while turning 40</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/11/op-ed-the-idle-american-16-year-old-not-defeeted/" title="Permalink to Op-Ed: THE IDLE AMERICAN: 16-Year-Old NOT ‘DeFEETed’" rel="bookmark">Op-Ed: THE IDLE AMERICAN: 16-Year-Old NOT ‘DeFEETed’</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/10/op-ed-return-to-decency/" title="Permalink to Op-Ed: Return to decency" rel="bookmark">Op-Ed: Return to decency</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Crime</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/15/jakes-fireworks-and-right-price-chemicals-enjoined-from-resuming-business-operations/" title="Permalink to Jake’s Fireworks and Right Price Chemicals Enjoined From Resuming Business Operations" rel="bookmark">Jake’s Fireworks and Right Price Chemicals Enjoined From Resuming Business Operations</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/13/vidor-police-beat-8-19-9-8-20/" title="Permalink to Vidor Police Beat 8.19-9.8.20" rel="bookmark">Vidor Police Beat 8.19-9.8.20</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/12/orange-police-beat-8-29-9-10-20/" title="Permalink to Orange Police Beat 8.29 &#8211; 9.10.20" rel="bookmark">Orange Police Beat 8.29 &#8211; 9.10.20</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/11/two-vidor-women-found-guilty-of-drug-trafficking-resulting-in-multiple-deaths/" title="Permalink to Two Vidor women plead guilty to drug trafficking resulting in multiple deaths" rel="bookmark">Two Vidor women plead guilty to drug trafficking resulting in multiple deaths</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/11/orange-county-sheriffs-office-beat-8-31-9-6-20/" title="Permalink to Orange County Sheriff’s Office Beat 8.31-9.6.20" rel="bookmark">Orange County Sheriff’s Office Beat 8.31-9.6.20</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/07/woccisd-classes-will-resume-september-14/" title="Permalink to WOCCISD classes will resume September 14" rel="bookmark">WOCCISD classes will resume September 14</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/04/woccisd-closed-september-7-11/" title="Permalink to WOCCISD Closed September 7-11" rel="bookmark">WOCCISD Closed September 7-11</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/08/29/woccisd-trustee-finalizes-leadership-training/" title="Permalink to WOCCISD Trustee finalizes Leadership Training" rel="bookmark">WOCCISD Trustee finalizes Leadership Training</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/08/24/lsco-campus-closes-due-to-storms/" title="Permalink to LSCO campus closes due to storms" rel="bookmark">LSCO campus closes due to storms</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/08/24/catholic-schools-in-the-diocese-of-beaumont-will-close-tuesday/" title="Permalink to Catholic Schools in the Diocese of Beaumont will close Tuesday" rel="bookmark">Catholic Schools in the Diocese of Beaumont will close Tuesday</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/08/27/bridges-reopen-in-jefferson-and-orange-counties/" title="Permalink to Bridges reopen in Jefferson and Orange Counties" rel="bookmark">Bridges reopen in Jefferson and Orange Counties</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/08/26/stine-locations-across-the-state-to-remain-open-as-long-as-possible-wednesday-before-hurricane-laura-makes-landfall/" title="Permalink to Stine locations across the state to remain open as long as possible Wednesday before Hurricane Laura makes landfall" rel="bookmark">Stine locations across the state to remain open as long as possible Wednesday before Hurricane Laura makes landfall</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/08/18/stine-providing-another-round-of-pat-on-the-back-pay-to-support-employees-during-covid-19-crisis/" title="Permalink to Stine providing another round of “Pat-On-The-Back Pay” to support employees during COVID-19 Crisis" rel="bookmark">Stine providing another round of “Pat-On-The-Back Pay” to support employees during COVID-19 Crisis</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/08/12/cloeren-inc-looks-to-expand/" title="Permalink to Cloeren Inc looks to expand" rel="bookmark">Cloeren Inc looks to expand</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/08/10/applications-for-hot-tax-funds-now-being-accepted/" title="Permalink to Applications for HOT Tax Funds now being accepted" rel="bookmark">Applications for HOT Tax Funds now being accepted</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-8" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Entertainment</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/09/the-venue-at-belle-oaks-hosts-open-house/" title="Permalink to The Venue at Belle Oaks hosts Open House" rel="bookmark">The Venue at Belle Oaks hosts Open House</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/08/05/local-in-film/" title="Permalink to Local in film" rel="bookmark">Local in film</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/08/05/op-ed-save-our-stages/" title="Permalink to OP-Ed: Save our stages" rel="bookmark">OP-Ed: Save our stages</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/07/15/lutcher-theater-moves-towards-your-return-with-project-entermission/" title="Permalink to Lutcher Theater moves towards your return with Project EnterMISSION" rel="bookmark">Lutcher Theater moves towards your return with Project EnterMISSION</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/06/20/unity-fest-set-for-june-27/" title="Permalink to Unity Fest set for June 27" rel="bookmark">Unity Fest set for June 27</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/13/faith-the-call-to-sacrifice-and-commitment-the-letters-of-a-wwii-sailor/" title="Permalink to FAITH: The Call to Sacrifice and Commitment: The Letters of a WWII Sailor" rel="bookmark">FAITH: The Call to Sacrifice and Commitment: The Letters of a WWII Sailor</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/12/faith-taking-the-love-of-god-for-granted/" title="Permalink to FAITH: Taking the love of God for granted" rel="bookmark">FAITH: Taking the love of God for granted</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/12/faith-laura-was-not-a-nice-lady/" title="Permalink to FAITH: Laura was not a nice lady" rel="bookmark">FAITH: Laura was not a nice lady</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/12/master-gardeners-pests-in-the-pantry/" title="Permalink to Master Gardeners: Pests in the Pantry" rel="bookmark">Master Gardeners: Pests in the Pantry</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.orangeleader.com/2020/09/12/and-now-you-know-improving-the-port-and-deepening-the-channel-at-orange/" title="Permalink to And Now You Know: Improving the port and deepening the channel at Orange" rel="bookmark">And Now You Know: Improving the port and deepening the channel at Orange</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Calendar of Events</h2>
<div class="textwidget custom-html-widget">		<div id="calendarMask">
			<iframe src="https://www.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=orangeleader.com_h3de9ii7kj8qh12c7mnajn6qkc%40group.calendar.google.com&amp;color=%230F4B38&amp;ctz=America%2FChicago" style=" border-width:0 " width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>
		<center><a href="/services/submit-an-event/">Submit an event to the Calendar</a></center>
</div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/15/texas-gas-prices-fall-see-how-far-and-why/" rel="bookmark" title="Texas gas prices fall, see how far and why">Texas gas prices fall, see how far and why</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/15/jakes-fireworks-and-right-price-chemicals-enjoined-from-resuming-business-operations/" rel="bookmark" title="Jake’s Fireworks and Right Price Chemicals Enjoined From Resuming Business Operations">Jake’s Fireworks and Right Price Chemicals Enjoined From Resuming Business Operations</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/14/orange-county-courthouse-closed-until-further-notice/" rel="bookmark" title="Orange County Courthouse closed until further notice">Orange County Courthouse closed until further notice</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/13/what-to-expect-after-you-register-with-fema/" rel="bookmark" title="What to Expect After You Register with FEMA">What to Expect After You Register with FEMA</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/13/orange-county-disaster-rebuild-and-disaster-recovery-resources-2/" rel="bookmark" title="Orange County Disaster Rebuild and disaster recovery resources">Orange County Disaster Rebuild and disaster recovery resources</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/12/applications-for-hot-tax-funds-deadline-extended/" rel="bookmark" title="Applications for HOT Tax Funds deadline extended">Applications for HOT Tax Funds deadline extended</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/12/covid-19-hit-as-record-number-of-texas-alice-families-were-priced-out-of-survival/" rel="bookmark" title="COVID-19 Hit as record number of Texas ALICE families were priced out of survival">COVID-19 Hit as record number of Texas ALICE families were priced out of survival</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/12/orange-police-beat-8-29-9-10-20/" rel="bookmark" title="Orange Police Beat 8.29 &#8211; 9.10.20">Orange Police Beat 8.29 &#8211; 9.10.20</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Home and Garden</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/12/master-gardeners-pests-in-the-pantry/" rel="bookmark" title="Master Gardeners: Pests in the Pantry">Master Gardeners: Pests in the Pantry</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Home and Garden</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/12/and-now-you-know-improving-the-port-and-deepening-the-channel-at-orange/" rel="bookmark" title="And Now You Know: Improving the port and deepening the channel at Orange">And Now You Know: Improving the port and deepening the channel at Orange</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/12/dental-assisting-one-step-closer-to-becoming-a-dentist/" rel="bookmark" title="Dental Assisting one step closer to becoming a dentist">Dental Assisting one step closer to becoming a dentist</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/12/sales-tax-revenue-takes-a-drop-for-several-cities/" rel="bookmark" title="Sales Tax Revenue takes a drop for several cities">Sales Tax Revenue takes a drop for several cities</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/12/friends-of-the-orange-depot-board-meeting-2/" rel="bookmark" title="Friends of the Orange Depot Board Meeting">Friends of the Orange Depot Board Meeting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/12/operation-help-our-neighbor/" rel="bookmark" title="Operation Help Our Neighbor">Operation Help Our Neighbor</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local Events</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/12/vfw-auxiliary-fall-garage-sale/" rel="bookmark" title="VFW Auxiliary Fall Garage Sale">VFW Auxiliary Fall Garage Sale</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/11/nws-lake-charles-tropical-update-fri-9-11-20/" rel="bookmark" title="NWS Lake Charles tropical update: Fri 9.11.20">NWS Lake Charles tropical update: Fri 9.11.20</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/11/fraud-alert-scammers-claiming-to-be-with-department-of-justice-targeting-elderly/" rel="bookmark" title="Fraud Alert: Scammers claiming to be with Department of Justice, Targeting Elderly">Fraud Alert: Scammers claiming to be with Department of Justice, Targeting Elderly</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/11/look-out-for-disaster-fraud-scams/" rel="bookmark" title="Look Out for Disaster Fraud, Scams">Look Out for Disaster Fraud, Scams</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/11/covid-numbers/" rel="bookmark" title="COVID Numbers">COVID Numbers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/11/tarps-food-distribution/" rel="bookmark" title="Tarps, Food distribution">Tarps, Food distribution</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/11/orange-county-disaster-rebuild-and-disaster-recovery-resources/" rel="bookmark" title="Orange County Disaster Rebuild and disaster recovery resources">Orange County Disaster Rebuild and disaster recovery resources</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/11/two-vidor-women-found-guilty-of-drug-trafficking-resulting-in-multiple-deaths/" rel="bookmark" title="Two Vidor women plead guilty to drug trafficking resulting in multiple deaths">Two Vidor women plead guilty to drug trafficking resulting in multiple deaths</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/10/governor-abbott-calls-for-moment-of-silence-to-honor-victims-of-september-11th-attacks/" rel="bookmark" title="Governor Abbott Calls For Moment Of Silence To Honor Victims Of September 11th Attacks">Governor Abbott Calls For Moment Of Silence To Honor Victims Of September 11th Attacks</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local</h4>
											<h3><a href="https://m.orangeleader.com/2020/09/10/ocso-shows-off-drone-program/" rel="bookmark" title="OCSO shows off drone program">OCSO shows off drone program</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.orangeleader.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.orangeleader.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.orangeleader.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.orangeleader.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.orangeleader.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://m.orangeleader.com/category/health/" title="" rel="bookmark"><span>Health</span></a></li>
								<li><a href="https://marketplace.orangeleader.com/adhunter/orangecounty" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.orangeleader.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.orangeleader.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.orangeleader.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.orangeleader.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.orangeleader.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
				
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Orange Leader</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1592989693"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1592989693"></script>
        <script src="https://www.orangeleader.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1592989693"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.orangeleader.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.orangeleader.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.orangeleader.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.orangeleader.com/wp-includes/js/thickbox/thickbox.js?m=1591831621g'></script>
<script src='https://www.orangeleader.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.orangeleader.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.orangeleader.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://m.orangeleader.com/wp-includes/js/wp-embed.min.js?m=1591831622g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'175848598',post:'64570',tz:'-5',srv:'m.orangeleader.com'} ]);
	_stq.push([ 'clickTrackerInit', '175848598', '64570' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//orangeleader.disqus.com/count.js" async></script>
            </body>
</html>